Titanium Schedule

System Administrator Manual
Table of Contents

Section I  System Configuration  4
  1 Building Lists ................................................................. 4
  2 Appointments Configuration ............................................. 7
    Appointment Codes Configuration ..................................... 8
    Appointment Locations .................................................. 10
    Appointment Code Groups ............................................. 10
    Appointment Reminder Configuration ............................... 11
      Configure Email Reminders .......................................... 12
      Configure SMS Text Reminders .................................... 13
      Configure SMS Text Messages .................................... 14
      Reminders by Appointment Code ................................... 15
  3 Billing Configuration ..................................................... 16
    Insurance Billing Configuration ...................................... 18
  4 Calendar Sync Configuration ........................................... 20
  5 CCMH Configuration ....................................................... 22
  6 Clients Configuration .................................................... 25
    Configure Client Flags .................................................. 27
    Configure Termination .................................................. 28
    Configure Disabilities ................................................... 29
  7 Client Import Configuration ............................................. 30
  8 Medication Tab Configuration ......................................... 32
    Electronic Prescribing Configuration ............................... 32
    MedLog Configuration .................................................... 36
  9 Miscellaneous tab Configuration .................................... 38
 10 Notes Configuration ...................................................... 39
    Note Types .................................................................. 40
    Diagnosis Configuration .............................................. 41
    Data Forms .................................................................. 42
      Create New Data Forms .............................................. 45
      Formatting Tips for Data Forms ................................... 47
      Edit Data Forms ........................................................ 49
 11 Reports Configuration ................................................... 52
 12 Schedule Viewer Colors Configuration .............................. 53
 13 Schedule Viewer Layout Configuration ............................... 54
 14 Security Configuration ................................................... 57
 15 Task List Configuration .................................................. 58
 16 Users and Schedules Configuration ................................... 60
    Add Users and Schedules ............................................. 62
    Add Users and Schedule Groups .................................... 63
    Supervision Configuration ............................................ 64
    User Permissions ....................................................... 65
    Set User Permissions ................................................... 67

© 2020 Titanium Software
## Section II  System Administration Tasks  81

1. Add Intern.............................................................................................................................. 81
2. Add User to the Schedule...................................................................................................... 81
3. Audits..................................................................................................................................... 82
4. Billing Export.......................................................................................................................... 84
5. Change User Name................................................................................................................ 85
6. Change User Permissions....................................................................................................... 85
7. Check for Updates.................................................................................................................. 86
8. Combine Two Clients............................................................................................................ 87
9. Password Reset..................................................................................................................... 87
10. Purge Records...................................................................................................................... 89
    - Delete Inactive Clients ....................................................................................................... 90
    - Delete Inactive Interns ....................................................................................................... 92
    - Delete Non-Client Notes .................................................................................................. 94
11. Reassign Appointment Code ............................................................................................ 95
12. Reassign User...................................................................................................................... 95
13. Set Dates for Academic Year.............................................................................................. 96
14. Set Login Announcement for Users.................................................................................... 96
15. Transfer CCMH Data........................................................................................................... 96
16. Unlock Account.................................................................................................................... 97
17. Unlock Appointments and Notes......................................................................................... 98
18. Update Registration.............................................................................................................. 99

Index ........................................................................................................................................ 100
1 System Configuration

Global settings for Titanium are accessed in the system configuration screen. The system configuration screen has multiple tabs. Each tab allows the user to modify settings for a particular area within the program. Small helper windows, called tool tips, will appear when you hover with your mouse over the text prompts on some of the configuration screens.

Before Titanium is implemented, the default settings should be modified to accommodate the needs and work processes of your center. The person who configures Titanium prior to use should have the authority to make decisions and be familiar with center operations, because the settings include items like appointment codes, diagnoses, and notes. It is most likely that the center administrator or director will configure the software prior to implementation.

After initial configuration, the System Configuration menu will be used for ongoing system administration tasks (i.e., adding new users, deactivating users who have left the center, unlocking user accounts, setting semester dates, etc.).

Only users with System Administrator permissions can access the system configuration screen. Users with this level of access should be limited to the center administrator and 1-2 other trusted users in case the center administrator is unavailable or unable to log into Titanium.

On all System Configuration tabs, click Apply to save your changes. Click OK to save your changes and exit the System Configuration screen. Click Cancel to exit the system configuration screen without saving your changes.

Because Titanium is a windows application not a cloud-based application, it will not run on iPads. If your university or institution has Virtual Private Network (VPN) software, you should consult with your IT group to inquire about remote access to Titanium Schedule using a VPN connection. The web component only will run on any device that will operate a web browser to access the internet (iPad, laptop, tablet, desktop). Touch screen devices can be used to sign forms with signature pads, but separate standalone signature pads will not work with the web component.

1.1 Building Lists

Throughout Titanium's system configuration area, you will encounter screens on which you will build lists for various purposes. These screens mostly have the same menu options and functionality.

What would you like to do?

- Add list item
- Edit list item
- Delete list item
- Reorder list items
- View only active items
Select columns shown on screen

Add List Items

1. Click the New icon on the menu bar.
2. Click on the name or description field to enter text.
3. Use the pull down menus and check boxes to select desired settings.
4. Click the Active check box to make the item available for use.
5. Click Save.
6. Click Exit

Edit List Items

After a list item has been used, best practice is to uncheck the Active check box to discontinue use of the item, and create a new item.

1. Click on the list item to select it.
2. Click Edit icon on the menu bar.
3. Make desired changes.
4. If entering new entries on a Listing tab, click on the Details tab to make settings or add information, if required.
5. Click Save.
6. Click Exit.

Delete List Items

After a list item has been used, you will probably be unable to delete it. Instead, uncheck the Active check box to discontinue use of the item, and create a new item.

1. Click on the list item to select it.
2. Click the Delete icon on the menu bar.
3. If a pop-up warning appears, click OK or Yes to delete the item.
4. Click Save.
5. Click Exit.
Reorder List Items

Note: Many lists are used to create pull down menus from which users will choose. The items will appear on the user pull down menu in the order shown on the list that you are creating.

1. Click the Reorder icon on the menu bar.
2. Click on the gray square to the left of the item to be moved.
3. Drag the item to the new location.
4. Click Save.
5. Click Exit.

View Only Active Items

- Click the Hide Inactive Records check box at the top of the screen, or
- Use Show pull down menu to select a filter option

Select Columns Shown on Screens

Note: Only items shown in the Selected pane will be seen on the screen. The first item in the Selected pane will appear at the left of the Titanium user screen.

1. Click a list item in the Not Selected pane. (Note: Click in the Display Alphabetically check box to show items in alphabetical order.)
2. Click the Add button in the center of the window to move the list item to the Selected pane.
3. Click a list item in the Selected pane.
4. Click the Remove button in the center of the window to move the list item to the Not Selected pane.
5. Repeat Steps 1-4 until all desired headings are shown in the Selected pane.
6. To reorder items, click in the gray square to the left of an item in the Selected pane and drag to the desired position. (Note: Items will appear on Titanium user screens in order from left to right. If you click Sort Alphabetically, items will be shown in alphabetical order on both the configuration and user screens. Therefore, alphabetical sort may not be the best choice for selected items.)
7. Click OK to save changes.
1.2 **Appointments Configuration**

On this tab, you will configure settings for appointments, including appointment codes, outreach information and appointment reminders.

1. From the calendar screen, click Configure > System Configuration.

2. Click the Appointments tab.

3. [Create your list of appointment codes.](#)

4. [Create your list of appointment code groups.](#)

5. [Create your list of appointment locations.](#)

6. [Configure appointment reminders.](#)

7. Click in the check box if you want "other" appointments to default to "attended" status. (Note: If this box is not checked, marking "other" appointments like lunch or staff meetings as attended will be added to user task lists.)

8. Click in the check box to turn on a prompt when making individual appointments to assign the clients to the user for whom the appointments were scheduled.

9. Click in the check box to only prompt assignment to clients if the user doesn't already have access to the client's file.

10. Click in the check box to turn on a prompt when making individual appointments for other users to add the appointment to the user's schedule as well. (Note: To display prompts for all users, do not check this box. This prompt will not appear for users who do not have schedules.)

11. Click in the check box to activate the Additional Information tab on appointments. (Note: The information on this tab can be used to track outreach activities. You will set whether this tab is an option or required for individual appointment codes in Step 4 above.)

12. Click on the Status list button.

13. [Use the list screen](#) to create your list of Status options.

14. Click on the Outreach Category button.

15. [Use the list screen](#) to create your list of outreach categories.

16. Click on the Outreach Subcategory button.

17. [Use the list screen](#) to create your list of outreach subcategories. (Note: These are the items that will be displayed on the subcategory pull down menu after an outreach category is chosen by the user.)

   - For every list item, use the pull down menu to choose the Outreach Category for which the subcategory will be displayed.
18. Click on the Services Provided To list button.

19. Use the list screen to create a list of organizations, departments, people, etc. for whom outreach services will be provided.

20. Click in the box to set a default length for appointments. (Note: Users can change the appointment length when scheduling the appointment.)

21. Click in the box to set the increment in minutes by which appointments can be increased or decreased when using the spinner on the appointment screen.

22. If desired, click in the check boxes to activate user definable fields on the appointment Additional Information tab. (Note: The data entered in these fields will not be shown on any predefined reports in Titanium. You should strongly consider using data forms instead of these fields.)

23. If using user definable fields, click in the text box to enter a field label.

24. If using user definable drop down fields, click the List button next to the field, and use the list screen to build the list of drop down menu choices.

### 1.2.1 Appointment Codes Configuration

For many centers, appointment statistics are required in the evaluation of center workflow, value to the client population and return on investment. If this is true for your center, you should carefully consider your list of appointment codes. It is strongly recommended that you review the reports available in Titanium to compare your needs to available data before building your appointment code list. This will allow you to build a set of appointment codes that will meet your reporting needs. There are 15 appointment codes preloaded in Titanium. You can use these codes, or check in the Active column to deactivate them. To configure your appointment codes:

1. Analyze the appointment codes required to support your center's workflow and clients.

2. From the calendar screen, click Configure > System Configuration.

3. Click the Appointments tab.

4. Click the Appointment Code list button.

5. Review the preloaded appointment codes to determine whether to use them for your center.

6. Click in the Active check box to deactivate preloaded codes that you do not want to use.

7. Click New on the menu bar.
8. Click in the description text box to enter the title of the appointment code (i.e., personal counseling, intake, career advising, etc.).

9. From the pull down menu, choose the appointment type.
   - Individual: One client
   - Group/Couple: Multiple clients
   - Other: Does not involve clients (e.g., outreach, vacation, staff meetings, etc.)

10. If desired, click in the box to enter the default length for the appointment.

11. Click on the Display appointment in color, and choose the desired item from the pull down menu. (Note: Foreground is text color, and background is item color.)

12. On the color picker window, choose a new color. (Note: Click the Define Custom Colors button for more color options.)

13. Click OK.

14. Repeat Steps 11-13 for all color choices. (Note: To use color scheme for multiple appointments, click Copy Current Appointment Colors. On the next new appointment, click the color block and choose Paste Current Appointment Colors.)

15. Click in the check box if the appointment is considered an "intake." (Note: Appointments in the intake category are used in some reports.)

16. Click in the check box to require a location when the appointment is scheduled.

17. Click in the check box to require a note if the appointment is marked as attended, canceled or no show. (Note: If checked, a task to complete a note will not be added to the user's task list.)

18. Click in the check boxes if an invoice is required for the appointment.

19. Click in the check box if one or more users are required for the appointment.

20. Click in the check box if one or more clients are required for the appointment.

21. Check the box to indicate whether the appointment applies to the termination rules for your center. (Note: If termination has not been activated, this check box will not appear.)

22. Use the pull down menu to choose the type of note to be used for the appointment. (Note: Users can change note type if they choose.)

23. Use the pull down menus to set outreach, service provided to and status, and number of people as optional or required on the Additional Information tab of the appointment. (Note: Options for these categories are set on the appointments tab.)

24. Repeat Steps 7-23 to create all desired appointment codes.

25. Use the list screen to edit appointment codes, as desired. (Note: Use the Show: filter at the
top of the Appointment Codes screen to view subsets of the appointment code list.)

26. Click Save.
27. Click Exit.

1.2.2 Appointment Locations
This screen allows you to create a list of locations from which users can choose when creating appointments. Users will also be able to type in custom locations, if a desired location is not on the list. You can choose to require locations for certain appointment codes.

To create locations:
1. From the calendar screen, click Configure > System Configuration.
2. Click the Appointments tab.
3. Click the Appointment locations button.
4. Use the list screen to create a list of appointment locations.
5. Click Save.
6. Click Exit.

1.2.3 Appointment Code Groups
There are multiple purposes of appointment code groups including:
- Filter when searching for openings for appointments
- Filter and summarize data for reports
- Filter for advanced client search
Titanium already contains groups by appointment type (individual, group, other) and intake, so you do not need to create those groups. An appointment code can be included in as many groups as desired.

To create groups:
1. From the calendar screen, click Configure > System Configuration.
2. Click the Appointments tab.
3. Click the Appointment Code Groups button.
4. Use the list screen to create a list of appointment code groups.
5. For each group, click the Group Members button.

6. Use the list screen to add appointment codes to the group.

7. Repeat Steps 4 - 6 for all groups.

8. Click Save.

9. Click Exit.

### 1.2.4 Appointment Reminder Configuration

The appointment reminders feature allows users that you designate to send reminders to clients about upcoming appointments. The appointment reminders function searches for appointments from 1-10 days in the future and allows all desired reminders to be sent with one button click. Reminders can be sent via email, SMS text message, or both. No confidential information in appointment reminders.

Appointment reminders are automated, but cannot be set to be sent automatically. They must be sent by a Titanium user.

Appointment reminders are not active by default. If you choose to use appointment reminders, you should:

1. From the calendar screen, click Configure > System Configuration.

2. Click Appointments > Appointment Reminders button.

3. Click in Activate Client Appointment Reminders check box.

4. To allow users to send one off reminders, click in the Allow Manual Appointment Reminders for Appointments box.

5. On the pop-up window, enter a phone number to be used in the text of reminders, if desired.

6. To set default location text to be used in reminders, type in the location. (Note: This default location only appears in reminders. It is not added to appointments.)

7. **Configure email reminders, if desired.**

8. **Configure SMS text reminders, if desired.**

9. **Configure custom reminders by appointment code, if desired.**

10. Click Close.

11. Click Users and Schedules tab > Users and Schedules button.
12. Click the Edit button on the menu bar.
13. If required, enter your user name and password, and click OK.
14. Click on the user who you want to allow to send reminders.
15. Use the pull down menu to change Client Reminders to Can Send Appointment Reminders.
16. Repeat steps 12-13 for all users who will send reminders.
17. Click Save.
18. Click Exit.

1.2.4.1 Configure Email Reminders

Prior to configuring reminders, system administrators should consult with university or organization legal counsel and IT group for guidance about applicable policies, and federal/state laws governing the use of personally identifiable information (PII). In addition to use of PII in reminder messages, consideration should be given to security during transmission and storage of sent messages. Clients should be informed of their rights and options, and provide consent deemed necessary and appropriate by legal counsel.

1. Contact your IT group to obtain the following information:
   - Outgoing SMTP email server address
   - Port
   - Whether SSL connection encryption is required
   - Whether your outgoing SMTP email server requires authentication
   - Email address and password if outgoing authentication is required
2. From the calendar screen, click Configure > System Configuration.
3. Click Appointments tab > Appointment Reminders button.
4. Click the Email Server Configuration button.
5. Enter information supplied by your IT group and click OK. (Note: For Office 365, the outgoing server is smtp.office365.com. For Google, the outgoing server is smtp.gmail.com. If using Google, you may also need to log into the account, generate a password for the email reminders, and enter that password as the SMTP password in Titanium, or click to Allow Titanium to send email from the account.)
6. If desired, enter an email address in the from box. (Note: Titanium will not check for replies or
interact with the email box. Users will have to manually check the email account for replies from clients.)

7. Type in a subject.

8. To change the default email reminder, click in the body text box and enter desired text.

   o To automatically insert information from the appointment in the email, click the Insert Replacement Field button and choose a field from the list. (Note: Fields are inserted surrounded by brackets { }. )

   o If desired, copy text from another source, right click in the Body text box, and click Paste.

   o If the mailbox used to send the email reminders will not be monitored by a Titanium user, be sure to insert a warning to NOT REPLY to the email message.

9. Click the Preview button to review message.

10. Click Send test email. (Note: Contact your IT group for assistance if you receive an error message.)

11. Click in the check box to activate email reminders.

12. Complete appointment reminder configuration.

1.2.4.2 Configure SMS Text Reminders

Prior to configuring reminders, system administrators should consult with university or organization legal counsel and IT group for guidance about applicable policies, and federal/state laws governing the use of personally identifiable information (PII). In addition to use of PII in reminder messages, consideration should be given to security during transmission and storage of sent messages. Clients should be informed of their rights and options, and provide consent deemed necessary and appropriate by legal counsel.

Email reminder messages are free of charge. If you want to send SMS text message reminders, you must set up an account with Titanium. There is an annual fee plus a fee for each text message that is sent. You must set up an account with us before you can send SMS text messages. To do so, visit our website and click on the Buy menu to see prices and to order text messages.

1. Create account with Titanium and prepay for text messages.

2. From the calendar screen, click Configure > System Configuration.

3. Click Appointments tab > Appointment Reminders button.
4. Click the SMS Account Configuration button.

5. Enter the account code and password you received in an email from Titanium Support.

6. Click Validate Account.

7. Click OK on the warning message.

8. Click OK on the confirmation message. (Note: If you receive an error message, repeat Steps 4-7. If you still receive an error, send an email to Titanium Support (support@titaniumsoftware.com) for assistance).

9. Click OK to close the configuration screen.

10. Use the pull down menu to select the default client phone number to be used for SMS text messages.

11. To change the default SMS message, click in the message text box and enter desired text.

   o To automatically insert information from the appointment in the text, click the Insert Replacement Field button and choose a field from the list. (Note: Fields are inserted surrounded by brackets { }. )

   o If desired, copy text from another source, right click in the message text box, and click Paste.

   o Replies to text messages are not accepted by Titanium, so be sure to include DO NOT REPLY language in your reminder. (Note: Clients can stop receiving text messages by replying STOP, UNSUBSCRIBE, CANCEL OR QUIT. Clients can resume receiving text messages by replying START or YES. Other responses will not be received or processed. Client responses do not affect any "ok to contact" settings on the client contact tab of the client screen.)

12. Click the Preview button.

13. On the preview screen, review the length of the text message. (Note: Text messages are 160 characters. If your text is longer than 160 characters, you will be charged for multiple texts for each reminder sent.)

14. Click in the check box to activate SMS reminders.

15. Complete appointment reminder configuration.

1.2.4.3 Configure SMS Text Messages

Centers that have purchased text messaging can send messages that are not appointment reminders. Messages can be send to individual clients or to groups of clients. Remember that there will be a charge for each message sent.
1. Create account with Titanium and prepay for text messages.

2. From the calendar screen, click Configure > System Configuration.

3. Click Appointments tab > Appointment Reminders button.

4. Click the Custom SMS Messages button.

5. Click New on the menu bar.

6. Enter a short description of the message. (Note: The description will be shown in the pull down menu that is used to select the correct message to send.)

7. Click Edit in the Custom Message column.

8. Type the text message and click Exit. (Note: Single text messages can contain 140 characters. If you enter more than 140 characters, multiple messages will be sent and multiple charges incurred.)

9. Repeat steps 5-8 to create all desired messages.

10. Click Save and Exit.

11. Click the Authorized Users button.

12. Check users who will be allowed to send non-reminder text messages.

13. Click Ok.

14. Check the box "Allow users to send non-reminder, custom SMS messages."

15. Click Close.

1.2.4.4 Reminders by Appointment Code

Prior to configuring reminders, system administrators should consult with university or organization legal counsel and IT group for guidance about applicable policies, and federal/state laws governing the use of personally identifiable information (PII). In addition to use of PII in reminder messages, consideration should be given to security during transmission and storage of sent messages. Clients should be informed of their rights and options, and provide consent deemed necessary and appropriate by legal counsel.

By default, the appointment reminders that you created on the Appointment Reminders screen will be sent for every appointment on all schedules. You can customize appointment reminder behaviors by appointment code, if desired. You should have already configured your list of appointment codes. To change appointment reminders by appointment code:
1. From the calendar screen, click Configure > System Configuration.

2. Click Appointments tab > Appointment Reminders button.

3. Click the Appointment Code list button.

4. Click the Edit button on the menu bar.

5. Click the desired appointment code from the list.

6. Click the Client Appointment Reminders tab.

7. If desired, turn off appointment reminders for the appointment code.
   - Turn off all reminders for the appointment code by clicking the "do not send reminders" check box.
   - Turn off either email or SMS text reminders by clicking in the "do not send" check boxes.

8. If desired, type in default location text to be used in reminders. (Note: This default location only appears in reminders. It is not added to appointments.)

9. If desired, create custom reminders for the appointment code.
   a. Click the "override the default message" check box.
   b. For custom email reminders, enter desired subject and type reminder into body text box.
   c. For custom SMS reminders, type reminder into message text box.
   d. Click the Preview button to see the message.

10. Repeat steps 5-9 for all desired appointment codes.

11. Click Save.

12. Click Exit.

13. Complete appointment reminder configuration.

1.3 Billing Configuration

The billing feature allows your center to create invoices and statements, track client payments, and track client account balances. By default, the billing feature is not active. To use billing:

1. From the calendar screen, click Configure > System Configuration.

2. Click the Billing tab.
3. Click the Activate Billing Module check box.

4. If desired, click to enable security for billing. Use the pull down menu to select the user security levels that will have unrestricted access to billing actions. (Note: To permit only select users access to billing, consider setting user-level permissions instead of security role permissions. User permission can be set to view only, add, modify all or deny.)

5. Click the Billing Code list button.

6. Use the list screen to create a list of items for which clients will be invoiced.

7. If desired, click the check box to add a supervisor field to invoices. (Note: This may be required when clients are submitting invoices for insurance reimbursement and the provider seen for service is practicing under supervision of a licensed provider.)

8. If desired, click the check box to add a diagnosis field to invoices. (Note: This may be required when clients are submitting invoices for insurance reimbursement.)

9. If desired, click the box to show student ID on the billing file screen.

10. If desired, click the check box to add the provider's name to invoices and statements.

11. If desired, click the check box to print diagnosis codes on invoices and statements.

12. If desired, click the check box to restrict the ability to write off account balances to System Administrator users.

13. If using client Social Security numbers, check the next box to restrict billing reports to showing only the last four digits of the SSN, if desired. (Note: Click on the Reports tab to set options for all other reports.)

14. If you have chosen to add diagnosis to invoices and statements, from the pull down menu, choose the diagnostic classification system to be used when creating invoices. (Note: At least one system must be active and set as the default classification system on the Notes & Data Forms tab > Diagnosis Configuration screen.)

15. If desired, use the pull down menu to change the default pay type from "check."

16. If desired, use the pull down menu to choose to use a custom header for statements, and enter the header in the Statement header text box. (Note: Headers will print in plain text format.)

17. If desired, click the check box to include header and footer on invoices. Enter the footer in the box. (Note: Footers will print in plain text format.)

18. If desired, click in the check box to activate the "invoices needed" screen. (Note: If you require invoices for certain types of appointments, this feature is useful to track invoices that have not been created.)

19. If using the invoices needed feature, click in the box to set the cutoff date for searching for
appointments for which invoices are required but have not been created.

20. If you want to export invoices to client university student accounts for payment, contact Titanium Support (support@titaniumsoftware.com) for assistance in activating the Billing Processing feature. (Note: This feature will use the fields at the bottom of the Billing tab.)

21. Click the Appointments tab.

22. Click the Appointment Code List button.

23. Click the Edit icon on the menu bar.

24. Click the appointment code for which you will require invoices, if any.

25. On the Details tab, click in the check boxes to require invoices by attendance status: attended, no show, late cancel.

26. Repeat Steps 24-25 for every appointment code for which you want to require invoices.

27. Click Save.

28. Click Exit.

29. Click OK.

30. If desired, set up the client screen to add billing comments (i.e., for sliding scale agreements).

1.3.1 Insurance Billing Configuration
Titanium allows users to export print image files to upload to their choice of insurance clearinghouse, or to print hard copy insurance claim forms, using pre-printed CMS 1500 paper. Titanium does not electronically interface with any third-party insurance clearinghouses.

You should use the state or federal guidelines for insurance claim forms to learn more about the fields to be configured.

By default, the insurance billing feature is not active. To use insurance billing:

1. From the calendar screen, click Configure > System Configuration.

2. Click the Billing tab.

3. Click the Activate Insurance Billing check box.

4. Click the Insurance Billing Settings button.
5. Set up the billing code list for insurance billing.
   - Click the Billing Code List button. (Note: You should have already set up your list of billing codes.)
   - Use the list screen to enter required CPT/HCPCS codes and modifiers, and indicate the use of "to date" with billing codes.

6. Set up the service facilities list.
   - Click the Service Facilities button.
   - Use the list screen to enter facilities, including place of service codes, addresses, and NPI and other ID numbers.

7. Set up the insurance carriers list. (Note: Carriers can be added by users when adding client insurance information.)
   - Click the Carriers button.
   - Use the list screen to enter insurance carriers, including addresses, whether to show client amounts paid on claims, and whether to accept assignments. (Note: If a billing provider or service facility override is allowed, use the pull down menus to set the necessary overrides.)

8. Complete the claim provider information.
   - Choose whether to generate all claims in the name of a single provider, or use the counselor or supervisor from the invoice.
   - If all claims are under a single counselor, choose the counselor from the pull down menu.
   - Click the boxes to show the counselor name and credentials, and digital signature on claim forms.

9. Use the pull down menus and check boxes to set defaults for the center.

10. Click the Place of Service Codes button and use the list screen to edit the pre-populated place of service codes list.

11. Click the Other ID Qualifiers button and use the list screen to edit the pre-populated ID qualifiers list.

12. Click Close.

13. Click Ok.

14. Communicate to users to complete the Billing Settings in User Configuration > Defaults.
1.4 **Calendar Sync Configuration**

Calendar sync copies limited appointment information between a user's Titanium schedule and external calendar(s). You can choose to sync to Google calendars, or Exchange calendars, or both. When using Exchange, you will most often be viewing your university email and calendar by using Outlook. The calendar sync feature requires an additional flat yearly fee.

1. From the calendar screen, click Configure > System Configuration > Calendar Sync tab.
2. Click in Activate Calendar Sync check box.
3. Enter the activation key received from Titanium when you purchased calendar sync.
4. If desired, enter a new number from 1-4 in the full synchronization box.
5. If desired, enter new number in the past box (from 1-30) for calendar sync compare.
6. If desired, enter new number in the future box (from 1-60) for calendar sync compare.
   (Note: It is recommended that you do not change the default settings in Steps 4-6.)
7. To sync to Exchange:
   - Contact your IT group to obtain the Exchange web service address. (Note: The exchange web service address for Office 365 is [https://outlook.office365.com/EWS/Exchange.asmx](https://outlook.office365.com/EWS/Exchange.asmx))
   - Enter the Exchange web service address provided by your IT group in the text box.
   - Click the check box to allow synchronization to Exchange calendars.
   - If desired, click the check box under the Exchange heading to allow no show/canceled and rescheduled appointments to be copied to Exchange calendars.
   - If desired, click the check box to allow location information from Titanium appointments to be copied to Exchange calendars.
8. To sync to Google:
   - Click the check box under the Google heading to allow synchronization to Google calendars.
   - If desired, click the check box to allow no show/canceled and rescheduled appointments to be copied to Google calendars.
   - If desired, click the check box to allow location information from Titanium appointments to be copied to Google calendars.
9. From the pull down menu under the calendar(s) you chose, choose either appointment code or custom text as the subject for copied appointments.
10. If you chose custom text, type the subject line in the Custom "Subject" text: field.
11. If desired, choose settings to allow users to create appointments on external calendars to be copied into Titanium. (Note: When external appointments are copied into Titanium, their subject lines in the external calendar will be changed the next time that a calendar sync occurs.)
   - Enter the prefix to be used in the subject line of the remote calendar appointment.
   - Click the check boxes to allow import from Exchange and/or Google.
   - Use the pull down menu to choose an appointment code to be used for imported appointments. (Note: The appointment code must be for an "other" type appointment because no clients can be selected when users create appointments on their external calendars.)

12. Click the Configure Users to Run Calendar Sync button.

13. For each user who will be allowed to sync to an external calendar:
   - Be sure that user configuration is complete. (Note: Exchange column has email address before the @ sign, or entire email address for Office 365. Google column says Revoke. Have users complete configuration, if required.)
   - Click Edit.
   - Click the Configure Sync button
   - Click Add/Select
   - Select the User from the list by clicking in the check box next to their name.
   - If you are allowing sync to Google calendars, select other users whose schedules will be updated when the current user is logged in.
   - Click OK.
   - Click the Exchange and/or Google check boxes for the selected user, depending on the calendars you have selected to sync.
   - For other users, click the Google check boxes only. (Note: Do not click the center check box for any user unless directed to do so by Titanium's support team.)
   - Click Save.

14. Click Exit.

15. Click OK.

16. Have all users log out of Titanium, and right click on the Titanium calendar sync icon in their system tray to close it.

17. Have all users log back into Titanium.
18. Have users manually run calendar sync.
   - Click the Titanium Calendar icon on the Windows system tray.
   - Choose Open.
   - On the pop-up window, click Synchronize > Start a Full Sync now.
   - Click File > Minimize to Tray.
   - Look at the icons and messages to determine whether the sync was successful (green icons, not red).

19. If calendar sync does not run or has errors, troubleshoot configuration:
   - If users do not see the Titanium calendar sync icon, be sure that you have activated the application (Step 2 above) and allowed calendar sync (Step 7 and/or 8). Be sure that the user is configured to have a schedule. Then repeat Steps 16-18.
   - If settings are correct and users do not see the calendar sync icon, contact your IT group for assistance with .NET installation on user work stations. Then repeat Steps 16-18.
   - If users see a "red circle" error icon when manually running calendar, repeat Step 13 to be sure that the user is configured, and repeat Steps 16-18.
   - If users still see a "red circle" error icon when manually running calendar sync, have them repeat user configuration for calendar sync. Then repeat Steps 16-18.
   - If users receive an error that .NET Framework Update is required, contact your IT Group. In order to run Calendar Sync for Google calendars, .NET Framework 4.0.3 or later must be installed.
   - If calendar sync does not work after completing all of these troubleshooting steps, contact Titanium Support (support@titaniumsoftware.com).
   - If calendar sync has been working and suddenly stops, restart the user's computer and Titanium.

1.5 CCMH Configuration

The Center for Collegiate Mental Health (CCMH) is a multi-disciplinary, member-driven research center focused on providing accurate and up-to-date information about the mental health of today's college students. Their mission is to bridge the gap between the science and practice of providing college student mental health services. CCMH has created a national database using de-identified data from college counseling centers nationwide. Centers that choose to participate in this initiative transmit data to CCMH and are allowed to access for research purposes.
What would you like to do?

- Use CCAPS forms
- Participate in data collection initiative

Use CCAPS Forms

(Note: If your center used CCAPS forms prior to Titanium Version 10.1, you can continue to use the prior CCAPS forms without charge. You will be unable to use CCAPS 2015 or newer unless you become a CCMH member.)

1. Register with CCMH at [http://ccmh.psu.edu/](http://ccmh.psu.edu/) and pay membership fee to CCMH.
2. From the calendar screen, click Configure > System Configuration > CCMH tab.
3. Enter the CCMH Member ID number received from CCMH.
4. Click the CCAPS configuration button.
5. Click the check box to activate the CCAPS.
6. Click the CCAPS terms of use button.
7. On the pop-up window, electronically sign the agreement, and click Save.
8. Use the pull down menu to choose the desired CCAPS Profile Report format.
9. Use the calendar to enter the start date for the CCAPS 2015 Report.
10. Click Close.

Participate in the Data Collection Initiative

1. Obtain approval with your campus IRB for participation. (Note: CCMH can assist with this process.)
2. From the calendar screen, click Configure > System Configuration > CCMH tab.
3. Complete the process for using the CCAPS forms in Titanium.
4. Click the pull down menus to select start and stop sending dates, and consent type. (Note: This will most likely be the dates defined by your IRB approval. If you choose client consent, then the CCMH Informed Consent data form must be included on your web component and present in
the client file, or no data will be sent.)

5. Click the Enter information about your institution button.

6. Click Edit.

7. Use the text boxes and pull down menus to enter information about your college or university.

8. Click Save and Exit.

9. Click the Enter information about your center button.

10. Click Edit.

11. Use the radio buttons, check boxes, text boxes and pull down menus to enter information about your counseling center.

12. Click Save and Exit.

13. Click the Enter information about your staff button.

14. Click Edit.

15. **For each user:**

   o Click the name on the Listing tab

   o Click the Demographics tab. (Note: Users can enter their own demographic information in User Configuration.)

   o Use the radio buttons, check boxes, text boxes and pull down menus to enter information about your staff. (Note: You will need to ask users for their ratings for the influence of theoretical frameworks on their therapeutic practice.)

16. Click Save and Exit.

17. Click the Enter information about your appointment codes button.

18. Click Edit.

19. Use the pull down menus to map your appointment codes to the list of CCMH appointment categories. (Note: Click the View CCMH Appointment Category Documentation button for a guide or contact CCMH for assistance.)

20. Click Save.

21. Click OK.
1.6 Clients Configuration

This tab allows you to set some of the fields that appear on the client contact screen, the behavior of the demographics and short cuts buttons on the menu bar on the client screen, and the client flags, termination and disability features.

1. From the calendar screen, click Configure > System Configuration > Client tab.

2. Click in the check boxes to activate fields on the client contact screen including:
   - Client ID (Note: This number is automatically assigned by Titanium, it is not the same as Student ID.)
   - File number (Note: This number is automatically assigned by Titanium.)
   - Ok to contact via home phone
   - Ok to contact via email
   - Ok to contact via other phone
   - Registration date
   - Social Security Number (Note: Use of this field is not recommended.)
   - Status
   - Student ID
   - Client Photo (This will activate the client photo feature.)
   - Preferred Pronouns (preferred gender pronouns) (Note: This will also activate the preferred name field.)
   - Sex at Birth (Note: This field is required for electronic prescribing. The label and pull down menu options are part of the data standard established by the US Dept of Health and Human Services, and cannot be changed. This field cannot be displayed on the web component, and does not control and is not affected by any data forms your center creates/uses.)

3. Click in the check boxes to add client ID or file number search fields to the Find/Add client screen.

4. If using Social Security number on the client contact screen, click in the check box to activate ###-##-#### format for Social Security number display, if desired.

5. If desired, click in the Field Label text boxes and enter custom labels for: Phone 1, Phone 2, Phone 3, Address 1, Address 2, and Preferred Name (i.e., mobile, home, other for phone numbers).

6. Use the pull down menus to select the format for each of the three phone number fields.

7. If desired, change the format in which client name will appear on search and display screens through Titanium.
o Use the pull down menu to change the order in which client is displayed in Titanium.

o Click the Sort button, and add/delete sort levels and order. (Note: This will affect how client names are ordered when users click display column headers.)

o Click Ok.

8. If desired, **configure the Client Flags feature**.

9. If desired, configure the **Termination** feature.

10. If desired, configure the **Disabilities** feature.

11. To use the tabs at the bottom of the client contact screen, click in the desired check boxes under User Definable Comment fields and enter the desired labels for each tab in the text boxes. (Note: You can choose to use any combination of tabs.)

12. Click the check box to use Tab 3 for billing comments.

13. Click in the check box to capitalize the first letter of names on the Find/Add client screen.

14. Use the pull down menu to select the **data form** to be opened when users click the Demographics button on the menu bar on the client screen.

15. If desired, use the pull down menu to select an alternate data form which users can choose when they click the Demographics button on the menu bar on the client screen.

16. Use the pull down menu to select the default **note type** to be created when users complete a demographics form by clicking on the Demographics button on the client screen.

17. If desired, click Configure Shortcuts to activate the shortcuts button on the menu bar on the client screen.

18. Use the **list screen** to create short cuts to one or more data forms by selecting the data form and note type from the pull down menus.

19. If desired, click on the Medication tab, and click the box to show the medication tab in the client record so that client preferred pharmacy and allergies can be documented. (Note: This box will automatically be checked if your center uses **medication features** to document prescriptions or prescribe electronically.)
1.6.1 Configure Client Flags

Flags are used to communicate information about a client at a glance on multiple screens in Titanium. Flags are shown on various screens in Titanium (client add/find, appointment block on the schedule, appointment screen, client screen). By default, the client flags feature is not active. If you want to use client flags:

1. From the calendar screen, click Configure > System Configuration.
2. Click the Clients tab.
3. Click the Activate Client Flags Features check box.
4. Click the Flag Types button.
5. Use the list screen to create the list of client flags:
   - Choose the flag color from the pull down menu. (Note: Throughout the program, flags will appear as only white on green or red for flags you mark as critical. The flag color chosen in this step will appear when users are choosing to assign flags to clients. Flag colors in this step can be repeated.)
   - Enter a name.
   - Enter a description. (Note: Descriptions will only show on this list screen.)
   - Click the Notification check box if you want users to see notifications when working with clients who have flags.
   - Click the Critical check box to have the flag display with a red background.
   - Click the Show on Appts check box to have the flag show on appointment blocks on the calendar screen. (Note: The default background color for flags is pale green.)
   - Click the Confidential check box to have the flag only be visible to users assigned to the client.
   - Click the Locking check box to ensure that clients with that flag cannot be deleted until after the flag is removed by a user with sufficient permission to do so.
   - Use the pull down menus for Add Security and Edit Security to restrict adding and editing flags to users who are Provider 1 and/or Provider 2.
6. Click Save.
7. Click Exit.
1.6.2 Configure Termination

Titanium includes a feature to create a work flow for terminating and/or deactivating clients. This feature does not delete clients. It creates a combination of task list reminders and prompts to change client status from active to inactive, remove users assigned to clients, and create notes to document actions taken. By default, this feature is not active. If you want to use the termination feature:

1. From the calendar screen, click Configure > System Configuration.
2. Click the Clients tab.
3. Click the Activate Termination Features check box.
4. Click the Termination Configuration button.
5. Set termination settings.
   - Click to create termination task list reminders based on time since last appointment, and enter number of days
   - Click to allow some users to override the task list setting, and enter the maximum number of days of override.
   - Click to create prompt to deactivate client when terminating user assignment to client (deleting user from Client Security tab in client screen).
   - Use the pull down menu to select the default termination note.
   - Click the Required Data Forms button, check data forms required for termination notes, and click Ok.
   - Choose when a termination note is required.
     - If a termination note will be required based on the number of attended appointments, click the Applicable Appointment Codes button.
     - If your center is a CCHM member, click Yes on the pop up box to mark all mapped CCMH appointment codes to require a termination note. Otherwise, click No.
     - Check all appointment codes in the list for which a termination note is required. Click Ok.
   - Choose when a termination note is not required, but users will be prompted to create one, using the radio buttons and appointment codes check boxes.
   - Click the check boxes to choose when activation tasks will be created for the center, and enter number of days or appointments in numbers.
   - Click the check box to prompt users who are deactivating clients to restrict access to the
client's file. (Note: In cases of client death, litigation or other extreme circumstances, centers may choose to change the Client Access Level on the Client Security tab from standard to Entire Case File to ensure that only users assigned to the client and system administrators can view the client's file.)

- Click to prompt users to create a note explaining why the client has been deactivated when client status is changed.
- Use the pull down menu to select the default deactivation note.
- Click the Required Data Forms button, check data forms required for deactivation notes, and click Ok.

7. Click bulk terminate/deactivate. (Note: If your center has not been deactivating and terminating clients, this will allow you to deactivate and terminate clients from the entire Titanium database instead of forcing users to work with clients one at a time. It is recommended that centers use this feature during configuration of the termination feature.)

- Click the check boxes to choose one or more criteria for clients to be terminated. If required, enter the cut off date for last client appointment.
- Click the Bulk Terminate Now button. Click Yes on the confirmation screen.
- Click the check boxes to choose one or more criteria for clients to be deactivated. If required, enter the cut off date for the last client appointment.
- Click the Bulk Deactivate Now button. Click Yes on the confirmation screen.
- Click Close.

8. Click Close.

1.6.3 Configure Disabilities

Titanium includes a feature to track disabilities and accommodations. This information is on a tab in the client record. By default, the disability feature is not active. If you want to use the disability feature:

1. From the calendar screen, click Configure > System Configuration.
2. Click the Clients tab.
3. Click the Activate Disability Features check box.
4. Click the Disability Configuration button.
5. Enter the label to be displayed on the Disabilities tab in the client screen for advisor or other external contact for the client.
6. Use the list screen to edit the predefined lists of disability statutes, categories and types. (Note: You can edit and delete predefined list items, and add your own list items.)
7. Use the list screen to edit the predefined lists of accommodation categories and types. (Note: You can edit and delete predefined list items, and add your own list items.)

8. Click Close.

1.7 Client Import Configuration

Client Import is an optional feature that allows you to reduce data entry by importing some client data from an external data source, like a university registration system. Data can be imported into the client screen. Data can also be imported into a data form that you specify, which is most likely to be the data form that you chose for demographics. You can use client import to update records for existing clients, or to add new clients. The Client Import feature requires an additional one-time fee.

You will need assistance from your IT group to configure client import. It is strongly recommended that your IT group assist you in completing Steps 9-14 and Steps 21-23.

1. Determine the data that you want to import from the external (university) system. (Note: You can import any of the information that appears on the client screen or your demographics data form.)

2. Send the client import .pdf document that you received with your order to your IT group with a request for:
   - ODBC connection string
   - Database query
   - Database field names for the data that you want to import (i.e., client first/last name, ID number, date of birth, gender, race, GPA, etc.)

   (Note: If your IT group needs more information, they should contact the Titanium Support (support@titaniumsoftware.com)

4. From the calendar screen, click Configure > System Configuration.

5. Click the Client Import tab.

6. Click the Activate Client Import check box.

7. Enter the Client Import activation key that you received in an email after you placed your order.

8. Copy the ODBC Connection String that you received from your IT group, and paste into the ODBC connection string box.
9. Copy the query that you received from your IT group, and paste into the query box.

10. Click Test to determine whether the information in Steps 8 and 9 are correct. If the test is successful, you will see an information message. (Note: If not, contact your IT group for assistance.)

11. Click Query. On the information message, click OK.

12. Use the pull down menus to select the external database field names for Student ID and client name fields. If desired, also choose a name for the enrollment field.

13. Use the pull down menu to choose when client data should be automatically imported.

14. Use the pull down menu to choose when to automatically create a new data form. (Note: This should match the choice from Step 13.)

15. If desired, choose the data form to be created, and the client note type to be created for the data form. (Note: If support staff users will be performing client imports, the note type should be "general use.")

16. From the pull down menu, choose when enrollment status will be automatically checked. (Note: This will most likely match what you chose in Step 13.)

17. If desired, click the check box to add a button to the client screen to allow manual client imports (Note: If in Steps 13 and 14 you chose "never," then you must click this check box or you will be unable to use the feature).

18. If desired, click the check box to add a button to the find/add client screen to preview client import data.

19. Click the Client Import Field Mapping Table button.

20. Use the list screen to create a list of Titanium Schedule fields that will be automatically populated when client import runs.
   - Select the Titanium screen where the data will appear (client screen or data form)
   - Select the Titanium field name.
   - Select the external database field name where the data is stored, which you received from your IT group.
   - Click OK.
   - Repeat until all desired fields have been added to the list.

21. Click the Map Values button for each list item. (Note: If mapping isn’t required, you will see an information message.)
   - For each Source Value which is designated in the external database, use the pull down menu
to select the value in Titanium. (i.e., If the university database uses M/F for gender and your data form values are Male and Female, you'll need to select Male for M, and Female for F.)

- Click OK.

22. Click Save.

23. Click Exit.

25. Click OK.

1.8 Medication Tab Configuration

Titanium offers two options with regard to tracking medications. Medication notes can be created in the client file, and a summary of the prescription information can be viewed on the MedLog screen.

Electronic prescribing is an optional feature which requires an additional fee. This feature is available to customers in the United States only. It allows Titanium users to access a third party portal in which prescriptions can be review, written and issued. Limited client information can be transferred into the portal from Titanium (client name, date of birth, address).

By default, the medical tracking features are not active. If you want to use one of these features:

1. From the calendar screen, click Configure > System Configuration.

2. Click the Medication tab.

3. Click the Activate Medical Features check box. (Note: If medical features are turned on, a tab will be added to the client record which allows users to document allergies and pharmacy information.)

4. Choose the radio button for either MedLog or eRx, and configure the feature.

5. Click Ok.

1.8.1 Electronic Prescribing Configuration

What would you like to do?

- Configure eRx
- Transfer from MedLog to eRx
- Receive electronic refill requests from pharmacies
Configure eRx

1. Contact Titanium Support to obtain the site setup request form.

2. Complete and return the form to Titanium Support. The form will contain entries for:
   o Site admin who will complete system configuration and ensure users have proper access
     (Note: A Titanium system administrator should fill this role)
   o Prescribers
   o Transcribers

3. Prepare for e-prescribing:
   o If necessary, check for updates to ensure that you are using a version of Titanium from
     October 10, 2019 or newer.
   o On each work station that will be used for e-prescribing, ensure that .NET 4.5.2 or newer is
     installed.
   o On each work station that will be used for e-prescribing, ensure that MeadCo’s ScriptX
     program is installed so that prescriptions can be printed on plain paper (download here:
     https://scriptx.meadroid.com/download.aspx)

4. After receiving configuration information from Titanium Support, from the calendar screen,
   click Configure > System Configuration.

5. Click the Medication tab.

6. Click the Activate Medical Features check box.

7. Choose the radio button for eRx.

8. Enter the activation key received from Titanium with your order confirmation. Enter the facility
   ID, admin account user name and admin account password received from Titanium Support.

9. If necessary, use the MedLog Features Availability pull down menu to choose Unavailable.

10. Choose the client address type to be used in the electronic prescribing portal.

11. Click the eRx Users button, and click Edit on the menu bar.

12. For each user who will use the eRx portal:
   o Check in the Authorized for eRx checkbox
   o For prescribers or site admins, choose the appropriate user name from the drop down menu.
   o Click Save and Exit.

13. Click Ok. (Note: The client field "Sex at Birth" will be automatically activated when
    electronic prescribing is turned on. This field is required for electronic prescribing. The label
    and pull down menu options are part of the data standard established by the US Dept of Health
and Human Services, and cannot be changed. This field cannot be displayed on the web component, and does not control and is not affected by any data forms your center creates/uses.)

14. If there are controlled substances prescribers, from the schedule screen in Titanium, click Open and eRx.

15. On the portal window, click Admin > Account Management > Manage Caregiver.

16. Click the Set/Reset EPCS box for controlled substances prescribers. (If prescribers forget their passphrase, click the Reset Passphrase button on this screen.)

17. If your center wants to receive electronic refill requests from pharmacies, click the Refill check boxes for prescribers.

18. Click Exit

19. Instruct users to prepare by use the portal by:

   o Watch training videos on portal use by logging onto the portal and clicking the Training Video link in the upper right corner to access videos.

   o For providers who will issue controlled substances, set up an identity verification account, and complete two-step verification to activate eprescribing for controlled substances.

Transfer from MedLog to eRx

If your center has been using the medication notes in Titanium, you can switch to electronic prescribing. Depending on the settings that you choose, the existing medication notes will still be available in the client file. However, users will be unable to create new notes in Titanium using the medication tab or view the MedLog for clients.

1. Order electronic prescribing from the Titanium website.

2. Contact Titanium Support to obtain the site setup request form.

3. Complete and return the form to Titanium Support. The form will contain entries for:
   o Site admin who will complete system configuration and ensure users have proper access
     (Note: A Titanium system administrator should fill this role)
   o Prescribers
   o Transcribers

4. Prepare for e-prescribing:
   o If necessary, check for updates to ensure that you are using a version of Titanium from October 10, 2019 or newer.
On each work station that will be used for e-prescribing, ensure that .NET 4.5.2 or newer is installed.

On each work station that will be used for e-prescribing, ensure that MeadCo's ScriptX program is installed so that prescriptions can be printed on plain paper (download here: https://scriptx.meadroid.com/download.aspx)

5. From the calendar screen, click Configure > System Configuration.

6. Click the Medication tab.

7. Choose the radio button for eRx.

8. Enter the activation key received from Titanium with your order confirmation. Enter the facility ID, admin account user name and admin account password received from Titanium Support.

9. Choose "Available if Data Exists" from the MedLog Features Availability pull down menu. (Note: This setting will allow users to still view medication notes in Titanium. Additionally user configuration will maintain the MedLog permissions already set in Titanium.)

10. Choose the client address to be used in the eprescribing portal.

11. Click the eRx Users button, and click Edit on the menu bar.

12. For each user who will use the eRx portal:
   - Check in the Authorized for eRx checkbox
   - For prescribers and site admins, choose the appropriate user name from the drop down menu.
   - On the pop up window, enter the password provided by Titanium Support for the user and click Ok.
   - Click Save and Exit.

12. Click System Configuration > Notes.

13. Click Note Types list, and click Yes.

14. Click Edit on the menu bar.

15. Modify note types list by:
   - Mark notes used for the MedLog inactive and/or (recommended)
   - Click Required Data and uncheck "Requires related medication or medication discontinuation

16. Click Save and Exit.

17. Click Ok to save your configuration changes. (Note: The client field "Sex at Birth" will be automatically activated when electronic prescribing is turned on. This field is required for electronic prescribing. The label and pull down menu options are part of the data standard established by the US Dept of Health and Human Services, and cannot be changed. This field
cannot be displayed on the web component, and does not control and is not affected by any data forms your center creates/uses.)

18. If there are controlled substances prescribers, from the schedule screen in Titanium, click Open and eRx.


20. Click the Set/Reset EPCS box for controlled substances providers.

20. If your center wants to receive electronic refill requests from pharmacies, click the Refill check boxes for prescribers.

21. Click Exit

24. Instruct users to prepare by use the portal by:

   o Watch training videos on portal use by logging onto the portal and clicking the Training Video link in the upper right corner to access videos.

   o For providers who will issue controlled substances, set up an identity verification account to receive tokens, and complete two-step verification to activate e-prescribing for controlled substances.

1.8.2 MedLog Configuration

After activating medical features and choosing the MedLog radio button:

1. Click the Pharmacies button.

2. If desired, use the list screen to create a list of pharmacies used by your clients. (Note: Users can enter pharmacies on the medical information tab on the client screen.)

3. Click the Sigs button.

4. If desired, use the list screen to edit the medication instructions preloaded into Titanium or add new medication instructions. (Note: Click in the active check box to deactivate instructions that you do not wish to use.)

5. Click the Discontinue Reasons button.

6. If desired, use the list screen to edit the reasons for discontinuing prescriptions which are preloaded into Titanium or add new reasons. (Note: Click in the active check box to deactivate discontinue reasons that you do not wish to use.)

7. Click the Medications button. (Note: Titanium uses the FDA’s National Drug Code Directory which contains over 30,000 substances. This list is updated when you install new releases of
8. If desired, click the Configure icon on the menu bar to add/edit the columns displayed on the medication list screen.

9. If desired, activate a subset of the substances on the medication list.
   
   o Click the Edit icon on the menu bar.
   
   o Click the Activate icon on the menu bar.
   
   o Choose the desired option. (Note: It is recommended that you configure Titanium to show only standard counseling center medications, and other medications as required.)

10. If desired, use the list screen to add/edit medications from the list. (Note: This is not recommended. Instead, search for the desired medication and click the Active check box. Preloaded medications cannot be edited.)

   o Proprietary name: Brand name
   
   o Proprietary suffix: Suffix to brand name
   
   o Generic name: Drug name
   
   o Dosage form: Method to use the substance (i.e. capsule, liquid, etc.)
   
   o Substance: Drug name (often the same as generic name)
   
   o Strength: Amount of drug in dose (i.e., mg)
   
   o Units: Strength per dosage form (i.e., mg/capsule)

11. From the pull down menu, choose the type of note to be used to add medication information to the client file. (Note: To be used for this purpose, the note must be configured for required data to include "related medication or medication discontinuation." It is recommended that medication notes are "progress" notes.)

12. Click Users and Schedules tab > Users and Schedules button.

13. Click the Edit button on the menu bar.

14. If required, enter your user name and password, and click OK.

15. Click on the user who you want to allow to create medication notes.

16. Use the pull down menu to change the Prescriptions permission to "can transcribe medications" or "can prescribe medications." (Note: Users designated as Support Staff cannot transcribe or prescribe medication notes because these notes are confidential. Support Staff users do not have access to client files or confidential notes.)

17. Repeat steps 15-16 for all users who will create medication notes.
18. Click Save.

19. Click Exit.

20. Click OK.

1.9 Miscellaneous tab Configuration

On this screen, you can:

- **Set default group sizes**: Enter numbers in the default group minimum/maximum sizes. These sizes can be changed by users when creating new group sign up sheets.

- **Set service provider label**: Enter the label for service providers in your center (i.e., counselor, provider, practitioner, adviser, etc.).

- **Choose metrics to share with Titanium**: In order to improve Titanium features, you can choose to allow Titanium to send information about your configuration settings, hardware and database settings. **No client data is shared with Titanium**. To share metrics, click Titanium Metrics and check the types of data that you would like to share. Click Ok.

- **Set automatic user log out**:
  - Click the automatic log out check box
  - Set the inactive time period in minutes

  (Note: This feature is used for security purposes. After the user enters their user name and password, they will be returned to the screen where they were when the log out occurred.)

- **Adjust for time zone differences**: This is rarely used, and only for centers in which users and servers are in different time zones. Enter the number of minutes that the database time settings should be adjusted to match the users' local time zone.

- **Turn on notifications**:

  Titanium includes pop up windows and auditory announcement "chimes" to notify users when appointments on their schedules have been marked as attended, canceled or rescheduled, and to notify users who have been granted permission to approve incoming data that clients have completed forms on the web component. These settings will affect all users who have schedules, but individual users can turn off notifications as desired. To turn on notifications:

  - Click in the check boxes to turn on notifications
  - Use the pull down menus to change the sound file used for notifications.
  - Use the pull down menu to change the volume, if desired.
Enter the amount of time within which the notification will sound if an appointment is changed to canceled or rescheduled (in minutes before the scheduled appointment time for when clients cancel/reschedule before the appointment).

Enter the amount of time within which the notification will sound if an appointment is changed to attendance (in minutes after the scheduled appointment time for when clients arrive late).

1.10 Notes Configuration

Notes are used to add all information to the client's file. To configure notes for use in your center:

1. From the calendar screen, click Configure > System Configuration.

2. Click Notes and Data Forms tab.

3. If desired, create Note Templates. (Note: Note templates are text outlines used to organize the note narrative tab. Information entered on the narrative tab is not searchable or reportable.

   - Click the Notes Templates button.
   - Use the list screen to build a list of note templates.
     - Click the Edit button on the note template line.
     - Enter desired text in the Note Expanded screen. (Note: You can copy text from other sources like Word, and right click to paste into the screen.)
     - Click Exit.
   - Click Save and Exit.

4. Create your data form library. (Note: Data forms are used to capture information that is not in the client screen or diagnosis tab. The information entered on data forms is searchable and reportable.)

5. Create your list of note types.

6. Configure your diagnosis classification code set.

7. Use the text box and check boxes to configure how notes will look when printed:
   - Type in the label used for note signatures.
   - If desired, click to check boxes to add the date and time when notes were signed.
   - If desired, click in the check boxes to add the client's ID number and/or date of birth on printed notes.
   - If desired, use the spinner to leave a blank margin at the top of printed notes. (Note: The number is in quarter inches, so entering 4 will create a 1" margin.)
   - If desired, change the print order from Chronological descending (reverse chronological) to
chronological order.

8. Enter how frequently notes will be saved when users are creating them. (Note: This will provide a back up in the event of computer failure, so that notes can be recovered.)

9. Click the check box to allow notes to be forwarded to Support Staff users. (Note: By default, Support Staff users cannot view or create confidential notes.)

10. If desired, click the check box to allow the first line of the note narrative to be displayed in the client file.

11. Use the pull down menu to select the note type to be used by default for non-client notes.

12. Click the Attachment Descriptions button.

13. Use the list screen to build a list of descriptions from which users can choose when attaching files to notes. (Note: Users can choose one of these options or enter free text for the description.)

14. If your center places files to be attached to notes in a shared computer drive/folder that can be accessed by all users, click the ellipse (3 dots) button and use the Windows interface to browse to the folder. (Note: When users search for an attachment for a note, this will be the default location. But they will be able to navigate to other locations on their computers.)

15. If desired, set a shared computer drive/folder where copies of files attached to notes will be stored. (Note: If a file was in the shared drive/folder chosen in Step 12, it will be moved to this shared drive/folder after being attached to a note.)

16. If desired, click in the box to allow users to set their own default source for files to attach to notes.

1.10.1 Note Types

Everything users place in the client file must be attached to a note. You can create as many types of notes as desired. There are note types preloaded in Titanium which you can choose to use. A report is available that shows the number of each type of note used. To create your note type list:

1. Analyze the types of notes required to support your center's workflow and clients. (Note: If your center is using the web component, waitlist, or client import, you should create notes specifically for use with those features.)

2. From the calendar screen, click Configure > System Configuration.

3. Click Notes and Data Forms tab.

4. Click the Notes Types List button.
5. Review the preloaded notes to determine whether to use the notes for your center.

6. Click in the Active check box to deactivate notes that you do not want to use.

7. Use the list screen to create a list of note types for your center.
   - Use the pull down menu to choose a note template from the list you created, if desired
   - Use the pull down menu to choose the note type.
   - Click the Required Data button to select anything required to be completed as part of the note (data forms, diagnosis, medication note, attachment).

8. Click Save.

9. Click Exit.

1.10.2  Diagnosis Configuration

Titanium allows the use of several different diagnostic classification systems. The ICD-10 classification system is included in Titanium free of charge. Although it is no longer for sale, some Titanium customers are using the DSM-IV codes from the American Psychological Association.

There is an additional fee for use of the APA’s DSM-5 codes. Visit our website to place your order for the DSM-5. The APA requires an additional license agreement. After receipt of the executed license agreement and fee, you will receive an email from Titanium Support with your activation code.

To configure diagnosis:

1. From the calendar screen, click Configure > System Configuration.

2. Click Notes and Data Forms tab > Diagnosis Configuration button.

3. Click in the check box next to the desired classification system. For DSM-5, enter the Activation Key that you received from Titanium Support.

4. For DSM-IV, click on the Axis III button and use the list screen to build the list of Axis III conditions.

5. Use the pull down menu to choose the default classification system.

6. If desired, click in the check box to allow users to choose from among classification systems, if you have activated multiple classification systems.

7. Click Close.
1.10.3 Data Forms

Data forms are the electronic equivalent to paper forms. A data form is a data entry screen that your center designs. Data forms cannot be automatically scored, although you can add elements for users to include scores that they calculate manually. Like paper forms, you can add instructions for branching (skipping from one question set to another), but there is no option for automatic branching based on user response.

You can create as many data forms as you need. Data forms must be attached to client notes in order to be added to the client's file. Titanium comes preloaded with several data forms that you can use. You can also download data forms that have been created and shared by Titanium's user community.

What would you like to do?

- Create data forms library
- Create data form
- Print blank data form
- Deactivate data form
- Delete data form

Create Data Forms Library

1. Analyze your current forms to determine the unique data on each form that won't be entered in another place in Titanium such as the client screen (i.e., client name, date of birth, etc.) or tab of the note to which the data form will be attached (diagnosis, medications, drug allergies).

2. Analyze your current forms to determine the unique data contained on each form. (Note: Each data form should be used for a single purpose. For example, only one data form should contain demographics information like client gender or race.)

3. Determine the data that needs to be collected in reportable format. (Note: Long text is not searchable or reportable. If users need to write long text for clients, then consider using a note template on the note narrative tab instead of adding long text to data forms.)

4. From the calendar screen, click Configure > System Configuration.

5. Click Notes and Data Forms tab.

6. Click in the check boxes to automatically adjust window height for long forms, enable moving between fields using the tab key, and exclude unanswered questions when printing.

7. Click the Data Forms button.
8. Analyze preloaded forms to determine if they will meet your needs. (Note: You must be a CCMH member to use the CCAPS 2015 or newer forms.) For each data form:
   o Click the Design Form button. The design data form window opens.
   o Click the Preview button. The Preview window opens.
   o Use the slider bar to preview the form.
   o Click Exit on the preview window.
   o Click Exit on the design window.

9. Analyze forms in the Titanium data form library to determine if they will meet your needs:
   o From the calendar screen, click Help > Titanium Schedule Website > Data Form Library.
   o If required, click to allow your default web browser to open. (Note: Do not save this page in your browser's Favorites list. The web page must be opened from inside Titanium.)
   o Click the Preview link next to desired forms to open a new tab in preview mode.

10. If desired, download forms from the data forms library by:
    o Click download link for the form.
    o Use the Windows interface to save the data form to your computer desktop.
    o Use your third-party software to unzip or extract the downloaded file (i.e., WinZip or Windows extract utility) and save the .xml data form file on your computer desktop.

11. If desired, import data forms into Titanium:
    o From the calendar screen, click Configure > System Configuration.
    o Click Notes and Data Forms tab > Data Forms button.
    o Click the Import icon on the menu bar.
    o Use the windows interface to navigate to select the .xml data form file that you saved on your computer.
    o Click Open.
    o Click OK on the information message.

12. If desired, copy and/or edit data forms.

13. If desired, create new data forms. (Note: For an additional fee, Titanium's Support team will create new forms. Email Forms@TitaniumSoftware.com for more information.)

14. Click Save.

15. Click Exit.

Print Blank Data Form

Note: Printing blank forms requires a third party program which can be used to manipulate
images. Instructions are given here for use of Adobe Acrobat and MS Excel.

1. Navigate to System Configuration > Notes and Data Forms Tab > Data Forms button.
2. Choose the desired data form and click the Design Form button.
3. Click Preview on the menu bar
4. Click Copy screen capture of Data Form to Clipboard on the menu bar.
5. To use Adobe Acrobat
   o Open Acrobat.
   o Click File > Create > PDF from Clipboard
   o Click File > Print
   o Look at the print preview to ensure that multiple pages are shown. If not, under Page Sizing and Handling, click Poster.
   o Click Print.
6. To use Microsoft Excel
   o Open Excel
   o Right click on cell A1, and choose Paste.
   o Click Page Layout > Margins, and choose Narrow
   o Click View ribbon > Page Layout
   o If the image is too wide, scroll down to find a circle control. Click and drag to the left to resize to a single page.
   o Click File > Print, and click Print.

Deactivate Data Form

To retain a data form in Titanium but not allow users to access the data form, follow these steps. (Note: There is a hide inactive check box in the top, left corner of the screen.)

1. From the calendar screen, click Configure > System Configuration.
2. Click Notes and Data Forms tab.
3. Click the Data Forms button.
4. Click Edit on the menu bar.
5. Click to uncheck the Active column for the data form.
6. Click Save.
7. Click Exit.

**Delete Data Form**

If a data form has been completed in a client's file, it cannot be deleted. Instead, use the process above to deactivate the form. To delete forms that have not been used:

1. From the calendar screen, click Configure > System Configuration.
2. Click Notes and Data Forms tab.
3. Click the Data Forms button.
4. Click to select the data form.
5. Click Delete on the menu bar.
6. Click Yes on the pop up box to confirm that the data form should be deleted.
7. Click Save.
8. Click Exit.

### 1.10.3.1 Create New Data Forms

If existing data forms cannot be edited to meet your needs, you can create new data forms. Data forms contain three types of elements:

- **Headings:** Plain, bold text used for titles or instructions
- **Dividers:** Horizontal lines across the data form used to add a visible separation between data form sections.
- **Questions:** [See table](#)

1. From the calendar screen, click Configure > System Configuration.
2. Click Notes and Data Forms tab > Data Forms button.
3. On the menu bar, click New.
4. Click in the Data Form Name field to give the data form a descriptive name.
5. [Edit the data form behavior](#) for the new data form.
6. Click Save.
7. Click the Design Form button.

8. Click New.

9. Use the pull down menu to select the desired element. (Note: Sample layout for the element is shown in the lower left corner of the screen after the selection is made from the pull down menu.)

10. Click OK. (Note: Element type cannot be edited after clicking OK. Instead, delete the incorrect element and add a new one.)

11. Click on the Questions and Answers tab to enter or set:
   - Question text
   - Short text to be displayed as question prompt
   - Answer options  (Note: For multiple choice or drop down lists, click on the Answer Tables button:
     - Use the list screen to create a new item and click Save.
     - Click Open Table.
     - Use the list screen to create answer items. Click Save and Exit.
     - Click Exit.
     - Click Yes on the information message.
   - Whether the question is required
   - Whether the answers should be included on reports
   - Whether questions and answers should be printed when the form is printed

12. Click on the Formatting tab to set: (Note: Click here for formatting tips.)
   - Whether the element starts a new section on the form (displayed on a new line)
   - Whether short text should be used for prompts
   - Whether the element should be word wrapped (Note: This is recommended for all elements for which it is an option.)
   - Whether an underline should be added when displayed on the screen
   - The format of the row in which the element will be displayed (1, 2, or 3 columns) and the column in which the element will appear (1st, 2nd or 3rd).
   - Question number
   - Question alignment (right/left justified)
   - Answer position (with or under question, left/right justified)
   - Answer/question order (question before/after answer)
   - Answer length
   - Answer height/width
   - Mouse-over tip to clarify question
13. Click on the Heading/Divider tab to set or enter:
   - Heading text
   - Space before and after divider
   - Thickness of divider

14. Repeat Steps 8-13 to add and format all desired elements.

15. Click the Preview button on the menu bar to see how the data form looks. Click Exit to close the preview screen.

16. Click the check boxes to activate or deactivate data form elements.

17. Click the check boxes to active or deactivate data form elements displayed when the data form if the data form is used the web component. (Note: An element for "office use only" may be inactive on the web component and active on the form.)

18. To reorder items, click in the gray squares to the left of list items and drag to new locations.

19. Click Save.

20. Click Exit.

(Note: For an additional fee, Titanium's Support team will create new forms. Email Forms@TitaniumSoftware.com for more information.)

1.10.3.2 Formatting Tips for Data Forms

Titanium offers a wide range of formatting options so that you can make your data forms look and function they way that you want. Here are a few tips:

- If you’re creating data forms for use with the web component, clients should be able to complete the form in fewer than 15 minutes to avoid computer time outs. Break longer forms into separate forms or adjust the time out period on the web component tab.

- Data forms print in a single column down the left side of the page, and are double spaced between elements.

- Copy long text from other sources (like Word) and right click in Titanium text boxes to paste.

- To center headings that are used as form titles, set the column to 2 of 3 with no other elements in the row, and set to right justified.

- Format all headings and questions to word wrap. Set headings and questions to word wrap prior to entering text. Otherwise Titanium will not recognize hard returns (pressing Enter on the keyboard) to begin text on a new line.

- For use with the web component only, you can use HTML tags to format headings and question text.
Add all elements and click the Preview button. Then make formatting changes and Preview several times to ensure that data form appearance is as desired.

Do not change the answer width or height from the default.

Format dividers at 3 pixel width with 6 pixels before and after.

When using 2 or 3 column layout, change Answer Vertical Position to Answer on Line After Question. Otherwise, question/answer text will be too long to fit in the space.

Many paper forms include multiple choice questions with an “other” and description line. For data forms, use a multiple choice or drop down list question followed by a short or long text box with instructions to explain if the user chose “other” in the prior question.

Answer tables have the options for some limited formatting of the answers. Use "Is Header" to make an option a header instead of a choice that can be selected. Use Indentation Level to indent some answer options. Use Checkstate from Children Only to cause an option to be checked if any option indented below it is checked. Use vertical blanks to add blank spaces above the answer option.

If a multiple choice question contains more than 20 options, consider breaking it into two separate questions. Put the first question in 1:2 column position, and the second in 2:2 column position.

For policy acknowledgments: Use a mandatory check box question element to capture agreement. Format Answer Horizontal Position as “Answer then Question.”

For client signatures: Use a Signature and Only Accepts Valid Dates question elements. Choose Answer Vertical Position as “Answer on line after question. Put Signature in 1:2 column position, and date in 2:2 column position.

<table>
<thead>
<tr>
<th>Question Types</th>
<th>Answer Format</th>
<th>User Action</th>
<th>Unique Elements</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Drop Down List</td>
<td>Select single answer from list of choices</td>
<td>Create Answer Table with answer options</td>
</tr>
<tr>
<td></td>
<td>Check box</td>
<td>Click in check box to indicate response (i.e. check to agree with policy)</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>Multiple Choice</td>
<td>Check all answer options that apply</td>
<td>Create Answer Table with answer options</td>
</tr>
<tr>
<td>Option Group Yes/No</td>
<td>Click radio button to indicate yes or no answer</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------</td>
<td>-----</td>
<td></td>
</tr>
<tr>
<td>Option Group Numbers</td>
<td>Click in radio button to choose answer on numeric scale (Likert scale)</td>
<td>Top and bottom of number range Include number meaning in question (what is low and high on the scale)</td>
<td></td>
</tr>
<tr>
<td>Integer values</td>
<td>Enter a numeric value as the answer</td>
<td>Enter lowest and highest numerical values (possible range from 0 to 999,999,999)</td>
<td></td>
</tr>
<tr>
<td>Text Box Short</td>
<td>Enter free text</td>
<td>On Formatting tab, enter the maximum length in number of characters (default is 50)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(Note: Text elements are NOT included in Titanium reports.)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Box</td>
<td>Enter free text</td>
<td>On Formatting tab, enter the maximum length in number of characters (default is 2000)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(Note: Text elements are NOT included in Titanium reports.)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Only Accepts Valid Dates</td>
<td>Enter date in DD/MM/YEAR format (i.e., for reports of first occurrence or date of signature)</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>Date with Age Calculation</td>
<td>Enter date of birth in DD/MM/YEAR format</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>Signature</td>
<td>Use mouse or tablet stylus to sign the data form</td>
<td>N/A</td>
<td></td>
</tr>
</tbody>
</table>

### 1.10.3.3 Edit Data Forms

**What would you like to do?**

- [ ] **Edit data form behavior/use**
- [ ] **Copy a data form**
Edit data form elements

Edit Data Form Behavior

1. From the calendar screen, click Configure > System Configuration.
2. Click Notes and Data Forms tab > Data Forms button.
3. Click the Edit icon on the menu bar.
4. Use the list screen to rename, activate/deactivate, and reorder data forms. (Note: Predefined data forms cannot be renamed.)
   - Use the pull down menu to choose whether printed data forms will have a full page header, title only, or no header. (Note: The full header includes the report heading from the Reports tab, client name and ID, name of user preparing the note, date of note, and note type.)
   - To turn off printing headers and dividers contained in the data form, click the check box in the Print Headers column.
   - To print only selected answers for multiple choice and check box question types, click the Alternate Format check box.
   - If you are using the data form with the web component, click the check box to use short text if desired.
5. Click Save.
6. Click Exit.

Copy Data Form

If you need two data forms that are substantially similar, it may be less labor intensive to copy and edit an existing data form than to create one from scratch. When adding or deleting items on a data form that has already been used, the recommended approach is to copy the data form, make edits to create the new data form, and deactivate the original. To copy a data form:

1. From the calendar screen, click Configure > System Configuration.
2. Click Notes and Data Forms tab > Data Forms button.
3. Click the data form to be copied.
4. Click the Export icon on the menu bar.
5. Use the windows interface to save the data form to your desktop.
6. Click the Import icon on the menu bar.
7. Navigate to select the data form that you just saved, and click Open.

8. Click OK on the information message.

9. Click in the Data Form Name field to rename the form.

10. If desired, edit the data form behaviors.

11. Edit the data form elements.

**Edit Data Form Elements**

Note: Predefined data form elements cannot be edited. They can only be set as active or inactive.

1. From the calendar screen, click Configure > System Configuration.

2. Click Notes and Data Forms tab > Data Forms button.

3. Click the Design Form button for the desired data form.

4. Click the Edit icon on the menu bar.

5. Click the check boxes to activate or deactivate data form elements.

6. Click the check boxes to activate or deactivate data form elements displayed when the data form is displayed on the web component. (Note: An element for "office use only" may be inactive on the web component and active on the form.)

7. Click on the desired data form element on the Listing tab.

8. If desired, click the Delete icon on the menu bar. (Note: If the element has already been used on a completed data form, it cannot be deleted. Deactivate the element to ensure that it is not used in the future.)

9. If desired, click on an element and click copy to make a copy of the element with COPY OF: in the text of questions or headers.

10. To reorder elements, click in the gray squares to the left of elements and drag them to new positions.

11. Click on the Questions and Answers tab to make changes to:
   - Question text
   - Short text to be displayed as question prompt
   - Answer options
   - Whether the question is required
   - Whether the answers should be included on reports
Whether questions and answers should be printed when the form is printed

12. Click on the Formatting tab to make changes to:
   - Whether the element starts a new section on the form (displayed on a new line)
   - Whether short text should be used for prompts
   - Whether the element should be word wrapped (Note: This is recommended for all elements for which it is an option.)
   - Whether an underline should be added when displayed on the screen
   - The format of the row in which the element will be displayed (1, 2, or 3 columns) and the column in which the element will appear (1st, 2nd or 3rd).
   - Question number
   - Question alignment (right/left justified)
   - Answer position (with or under question, left/right justified)
   - Answer/question order (question before/after answer)
   - Answer length
   - Answer height/width
   - Mouse-over tip to clarify question

13. Click on the Heading/Divider tab to make changes to:
   - Heading text
   - Space before and after divider
   - Thickness of divider

14. When finished, click Save.

15. Click Exit.

### 1.11 Reports Configuration

This screen allows you to set defaults for the reports in Titanium.

1. If desired, enter the text you want to display as the heading on reports.

2. If desired, enter the start and end dates for your school year and semester. (Note: This will allow you to generate reports using preset filters that align with your school's dates.)

3. Select the default users and schedules group for which reports will be generated.

4. Select the default user or schedule for which reports will be generated.

5. If using client Social Security numbers, check the next box to restrict reports to showing only the last four digits of the SSN, if desired. (Note: Click on the Billing tab to set options for billing reports.)
(Note: Users can use the pull down menus on reports to change the defaults set in Steps 3 and 4, and can set their own default in user configuration.)

1.12 Schedule Viewer Colors Configuration

On this tab, you will set the default colors for the schedule. This will be much like creating a theme in Windows.

The majority of the settings on this tab are shown in blue font. This means that individual users can change these default settings in their accounts (user configuration). The only color settings that cannot be changed by users are the default colors for appointment and placeholder blocks.

To change colors for any of the elements on the calendar screen:

1. Click in the colored box for the item that you want to change. (Note: See list of items below.)
2. If required, choose an option from the menu. (Note: Foreground is text color, and background is item color.)
3. On the color picker window, choose a new color. (Note: Click the Define Custom Colors button for more color options.)
4. Click OK.
5. Click Apply to see the effects of your changes.
6. If you don’t like your changes, click the Reset to Default Colors button to erase your changes.

**Item List:**

- **Schedule header**: Top row on the schedule screen
- **Selected schedule header**: Top row on the schedule screen for the schedule where your mouse is located
- **Day header**: Second row on the schedule screen
- **Selected day header**: Second row on the schedule screen for the schedule where your mouse is located
- **Default background**: Schedule where no appointments are shown
- **Weekend background**: Schedule where no appointments are shown on weekend days as designated on the Schedule Viewer Layout tab
- **First weekday background**: Schedule where no appointments are shown on Mondays
- **Cursor box**: Box that appears around the space on which your mouse is located on the schedule
- **Appointment border**: Box that appears around the appointment block
- **Appointment highlight**: Box that appears around the appointment block when you hover over it
with your mouse

- **Vertical grid lines**: Lines that appear between user schedules or days of the week
- **Horizontal grid lines 1**: Lines that appear before hours on the schedule
- **Horizontal grid lines 2**: Lines that appear before interval times chosen on the Schedule Viewer Layout tab
- **Foreground 1**: Color of the font of hours that appear on the time line at the left of the schedule
- **Foreground 2**: Color of the interval times that appear on the time line at the left of the schedule
- **Background view normal**: Color in the background of the time line at the left of the schedule
- **Background canceled view**: Background color of the schedule time line at the left of the schedule when viewing only canceled appointments on the schedule. (Note: To display only canceled appointments, from the calendar screen, click View > View Only Canceled Appointments).
- **Background placeholder view**: Background color of the schedule time line at the left of the schedule when viewing only placeholders or recurring appointments on the schedule. (Note: To display only canceled appointments, from the calendar screen, click View > View Recurring Definitions and Placeholders Only).
- **Default appointment/placeholder colors**: Default colors for appointment and placeholder blocks. (Note: Appointment colors can be changed on the appointments code list.)

### 1.13 Schedule Viewer Layout Configuration

On this tab, you can set defaults for the layout of the calendar (schedule) screen. All of the settings on this screen are shown in blue font. This means that individual users can change these default settings in their accounts (user configuration). Options on this screen include:

- **Start time**: Click in this box to change the time that shows at the top of the schedule. (Note: Users are able to scroll up on the schedule to set earlier appointments can be added to the schedule.)

- **Interval time**: Click in this box to change the time intervals (in minutes) displayed on the schedule.

- **Number of rows**: Click in this box to change the number of rows which will appear on the schedule. (Note: The amount of time will vary based on intervals and number of rows. So, if intervals are set for 30 minutes, and rows are set for 24, then 12 hours will be displayed on the schedule.)

- **Number of columns**: Click in this box to change the number of columns that will appear on the schedule. (Note: The green arrow buttons at the top of the calendar screen can be used to navigate among columns that are not displayed by default.)
• **Weekly format:** Use the pull down menu to show or suppress weekends. (Note: The Go To button on the menu bar can be used to navigate directly to a weekend day, even if weekends are suppressed.)

• **Day header format:** Click in this box to change from the standard day header format of "Weekday, Month Date" to a different Windows standard format.

• **Schedule header font:** Click the ellipse button (3 dots) to open the font selection window to choose a different font for the top header row on the schedule when viewing multiple user schedules for a single day.

• **Day header font:** Click the ellipse button (3 dots) to open the font selection window to choose a different font for the second row on the schedule when viewing multiple user schedules for a single day.

• **Swap header fonts:** When viewing a single schedule over multiple days, there will be only one header row. Click this check box to use the Schedule Header Font as the header row font in single schedule view.

• **Enable refresh:** If desired, click the check box to refresh the screen when users are working in Titanium and set the refresh interval in seconds. (Note: If you do not check this box, when users are working in Titanium for a long period of time, they will not see updated data).

• **Limit refresh:** If you clicked to refresh user screens, click in the next check box to limit refresh to when users do not have a window open (i.e., when only the calendar screen is displayed).

• **Enable quick date navigation:** Click in this check box to allow users to navigate the schedule using short cut keys instead of a mouse. (Note: On the calendar screen, click Navigate on the menu to see a list of keyboard short cut keys which will be disabled unless this option is checked.)

• **Schedule to be displayed on log in:** Click one of the radio buttons to set the default schedule display when a user logs in to either their own schedule, or schedules for a group. If you choose to display schedules for a user group, click the pull down menu to choose from among the groups that you created.

• **Appointment block font:** Click the ellipse button (3 dots) to open the font selection window to choose a different font for the text displayed on appointment blocks.

• **Appointment block information display format:** Use the pull down menu to choose the information shown on schedule blocks.

• **Appointment icons:** Click in the check boxes to choose the icons that will be displayed in appointment blocks.
• **Non-attended appointment format:** Use the pull down menu to select whether/how non-attended appointments will be displayed on the schedule.

• **Display appointment length:** Use the pull down menu to choose whether appointment length will be displayed in the appointment block. (Note: Because you will be able to see the start/end times for appointments on the schedule, this option is not used often.)

• **Display description:** Check this box to display information in the appointment description field in the appointment block.

• **Mouse-over display:** Click in these check boxes if you want provider appointment count for the client, center appointment count for the client, or client student ID to display with the user hovers over the appointment with their mouse.

• **Intake appointments in count:** If you click in this check box, intake appointments will not be counted in the mouse-over displays for appointment counts.

• **Appointment Count Start Date:** By default, appointment counts in Titanium are aligned to the school year start date on the Reports tab. To use a different date, enter it in the date window.

**Common options for Windows standard formats:**

<table>
<thead>
<tr>
<th>Desired format</th>
<th>Enter in Day header format box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thursday, August 07 (Titanium default)</td>
<td>dddd, MMMM dd, yyyy</td>
</tr>
<tr>
<td>Thu, Aug 07</td>
<td>ddd, MMMM dd</td>
</tr>
<tr>
<td>August 07</td>
<td>MMMM dd</td>
</tr>
<tr>
<td>August 7</td>
<td>MMMM d</td>
</tr>
<tr>
<td>August 7, 2014</td>
<td>MMMM d, yyyy</td>
</tr>
<tr>
<td>08-07-2014</td>
<td>MM-dd-yyyy</td>
</tr>
</tbody>
</table>

dd = day of the month
1.14 Security Configuration

On this tab, you can elect additional restrictions to the rights of users. To exempt individual users from the settings on this tab, use the options on the details tab in the Users and Schedules area for the selected individual users. You can also use this screen to perform several system administration tasks including:

- Printing an audit trail so that you can review when users have been logged into Titanium, by clicking the Print Login Audit Trail button. (Audits can also be performed from the schedule screen.)

- Permanently deleting records with no activity (purging files)

- Overriding security for yourself until you log out again. (Note: This will allow you to make changes to schedules, appointments and notes if they have been locked.)

Options on this screen include:

- **Reports**: Restrict access to the Reports function by clicking in the check boxes to deny users access to reports module entirely or to export raw data. By default, all users can view and save reports, but only System Administrators can export raw data. Use these check boxes to change permissions for entire security groups. To exempt certain users from these settings, use the Reports pull down menu on the detail tab for the user. (Note: It is recommended that only users with System Administrator access be allowed to export raw data.)

- **Schedule Views**: Click in the box to restrict Provider3 users from viewing other schedules. (Note: You must manually set Provider3 users to view schedules for a group of users or their own schedule if you choose this option.)

- **Provider 3 Schedule View**: Click in the box to restrict Provider 3 users from changing the schedules that they can view.

- **Add/Delete Clients**: Click in the check box to prevent Provider3 users from adding/deleting clients.

- **Restrict Editing Appointments**: Put in a number of days after which appointments cannot be edited. (Note: This option will lock all schedules for all users after the number of days has elapsed. Schedules can still be viewed, even after they have been locked.)
• **Add Clients to My Clients list**: Use the pull down menus to choose whether clients will automatically be added to the My Clients lists of users who add those clients.

• **View Client Names on Other Schedules**: Use the pull down menu to choose whether Provider3 and/or Provider2 users can see client names on appointments on schedules of other users.

• **Allow P2 and P3 users to schedule**: Click the check boxes to allow P2 and/or P3 users the same scheduling permissions as Support Staff.

• **Restrict client field edits**: If you check this box, the only users who will be able to edit the client record fields are users with Support Staff security level, and those who have confidential access to the client's file.

• **Set schedule for password changes**: Click in the text box to enter a number of days after which users must change their Titanium password.

• **Set lockout time period**: Click in the text box to enter a number of minutes that a user's Titanium account will be locked if there are five failed log in attempts. (Note: The default lock out period is 20 minutes.)

• **Require stronger password**: Click in the check box to force users to enter symbols or punctuation in their passwords.

• **Show record of log ins**: Click in the check box to turn on a screen showing the user log ins to their account and a change password button after they enter their user name and password. (Note: If you set Titanium to require password changes, then this screen will appear only when users are required to change their passwords.)

• **Require credential to change users**: Click in the check box to require System Administrators to enter user name and password before making changes to users or schedules.

1.15 **Task List Configuration**

The tasks on the list are related to marking attendance and writing notes. Most of the tasks will be generated automatically by Titanium, but some are related to appointment code. On this screen, you will define some of the content and behaviors for the task list feature.

1. From the calendar screen, click Configure > System Configuration > Task List tab.

2. Click in the check box to generate task list entries for individual appointments for which attendance has not been marked, if desired.

3. Click in the check box to generate task list entries for group appointments for which attendance has not been marked, if desired.
4. Click in the check box to generate task list entries for other appointments for which attendance has not been marked, if desired. (Note: Depending on how you use "other" appointments in your center, users may be required to mark themselves attended for things like lunch or meetings if you check this box.)

5. Click in the check box to generate task list entries for other appointments for which required additional information has not been added, if desired.

6. Click in the check box to generate task list entries for general use notes which have not been signed, if desired. (Note: General use notes may be created automatically by Titanium when the web component or client import are used to add client data, or when intake paperwork is transcribed. By default, Support Staff users are unable to sign the notes created when they process web component or client import data.)

7. Click in the check box to display the client name on the task list.

8. Click in the check box to display the Student ID number on the task list.

9. Click in the check box to allow notes that have been signed and locked to be forwarded.

10. Click the box to display only active users in the task list pull down menu.

11. Click in the check box to display a screen at user log in showing the number of tasks on the user's task list, if desired.

12. Set the cut off date for unfinished items which will generate tasks to be placed on the task list. (Note: Outstanding tasks prior to this date will not be displayed on the task list. Changing the task list cut off date does not affect the notes or appointments referenced by the items on the task list.)

13. For each of the date ranges, set the color that will be used to highlight the tasks on the task list:
   o Click the "Click Here" on the color box
   o Choose Foreground or Background Color
   o Use the color picker to select a color
   o Click OK.
   o If desired, change the default days past due for the middle range by clicking in the boxes to change the numbers.

14. Click OK.
1.16 Users and Schedules Configuration

On this tab, you will create and edit users and schedules, and groups of users and schedules. You can also activate and configure supervision features.

What would you like to do?

- Configure users and schedules
- Edit users and schedules
- Deactivate users and schedules
- Delete users and schedules

Configure Users and Schedules

1. From the calendar screen, click Configure > System Configuration.

2. Click Users and Schedules tab > Users and Schedules button.

3. Create your list of users and schedules.

4. Create your Users and Schedule Groups.

5. If desired, click in the Login Announcement text box to enter a message that will be displayed to users after they log into Titanium. (Note: Messages can be added, edited and deleted at any time. Right click to paste text, open to full screen or use spell check.)

6. Click OK.

Edit Users and Schedules

1. From the calendar screen, click Configure > System Configuration.

2. Click Users and Schedules tab > Users and Schedules button.

3. Click on the desired user or schedule from the list.

4. Click Edit on the menu bar.

5. Make the desired changes on the Details and Security tab.

6. Click Save.
7. Click Exit

Deactivate Users and Schedules

If a user or schedule has had any appointment, note or activity in Titanium, it cannot be deleted. To remove the user or schedule from view, follow the steps to deactivate:

1. From the calendar screen, click Configure > System Configuration.
2. Click Users and Schedules tab > Users and Schedules button.
3. Click on the desired user or schedule from the list.
4. Click Edit on the menu bar.
5. On the Listing tab, click the check box in the Active column to deactivate the user or schedule.
6. Click Save.
7. Click Exit.

Delete Users and Schedules

If a user or schedule has had any appointment, note or activity in Titanium, it cannot be deleted. To delete a user or schedule created in error:

1. From the calendar screen, click Configure > System Configuration.
2. Click Users and Schedules tab > Users and Schedules button.
3. Click on the desired user or schedule from the list.
4. Click Delete on the menu bar.
5. Click Yes to confirm that you are deleting the user or schedule.
6. Click Save.
7. Click Exit.
1.16.1 Add Users and Schedules

1. From the calendar screen, click Configure > System Configuration.

2. Click Users and Schedules tab > Users and Schedules button.

3. Click New on the menu bar.

4. Click the check box if the entry will require a schedule. (Note: Some users may not have schedules. For instance, Support Staff users may log in, but might not need schedules.)

5. Enter the name or description of the user or schedule. (Note: Consider your user names carefully because they are displayed throughout Titanium on things like the task list, appointment screen, schedule header, and reports. They will also be printed on client invoices/statements, if you checked that option on the Billing tab.)

6. Click the check box if the entry is a user. (Note: You can create entries for resources like rooms or equipment that need a schedule to reserve times, but are not users.)

7. Enter a user name that will be used to log into Titanium.

8. Click the Set Password button.

9. Enter a strong password for the user in the New and Confirm password boxes, and click OK. (Note: Passwords must be between 8-32 characters, and contain upper and lower case letters and numbers. Passwords may also need symbols, depending on your configuration choices on the Security tab.)

10. Use the pull down menu to set the user security level. (Note: Titanium Support is unable to log onto your Titanium application, if passwords are forgotten. We cannot reset passwords. Only users that you designate as System Administrators are able to do this. Therefore, Titanium strongly recommends creating at least two System Administrator accounts, to allow access to the system if one user is unavailable, and creating at least one Temporary Emergency Access account, and storing the information securely in the center.)

11. Use the pull down menu to set supervision level. (Note: Click here for assistance in choosing security and supervision levels for users.)

12. If the user will sign notes, type in the signature that should be added when notes are signed.

13. If desired, type in the user's degree and license number in the text boxes. (Note: These will only display when notes are printed.)

14. If desired, use the pull down menu to change the schedule access for the user. (Note: If the
schedule is for a resource like rooms or equipment, you may want to allow all users access to the schedule.)

15. If desired, use the pull down menus to change access to use the reports function to generate reports and export data. (Note: The default access by user level is set on the Security tab in the configuration area. Use this pull down menu to change the default for an individual user.)

16. Use the pull down menu to set user permissions for the waitlist feature.

17. Use the pull down menu to set user permissions for the web component feature.

18. Use the pull down menu to set user permissions to create medication notes.

19. Use the pull down menu to set user permissions for the client appointment reminders feature.

20. Use the pull down menu to set user permissions for billing features.

21. Click Change User Configuration to change settings in the user’s configuration. (Note: If you set Provider 3 users to view only assigned schedules, you should set the default and assigned schedules in their configuration.)

22. If you activated insurance billing, click Billing to enter the user’s insurance billing information. (Note: Users can enter this information on the Default tab in User Configuration.)

20. Repeat Steps 3 - 22 to add all desired users and resources.

21. Click Save.

22. Click Exit.

1.16.2 Add Users and Schedule Groups

There are multiple purposes of user and schedule groups including:

- View only a subset of schedules (i.e., senior staff, interns reporting to a given supervisor, resources, rooms, staff working at different campus locations, etc.)
- Filter for openings for appointments
- Filter and summarize data for reports
- Filter for advanced client search

A user/schedule can be included in as many groups as desired. At least one group should contain all active users and schedules. To create groups:

1. From the calendar screen, click Configure > System Configuration.

2. Click Users and Schedules tab > Users and Schedule Groups Button.
3. Use the **list screen** to create a list of groups.

4. For each group, click the Group Members button.

5. Use the **list screen** to add users/schedules to the group.

6. Repeat Steps 3 - 5 for all groups.

7. Click Save.

8. Click Exit.

### 1.16.3 Supervision Configuration

Titanium contains features that allow teaching or training clinics to create appointments, records and files for their interns. These features allow information about interns to be kept separate from information about clients. Most of the functions related to supervision are similar to those available for use with clients, and are configured in the same way. It is recommended that you complete **appointment**, **note** and **client** configuration prior to completing supervision configuration.

To use the supervision features in Titanium:

1. From the calendar screen, click Configure > System Configuration.

2. Click Users and Schedules tab > Supervision Configuration button.

3. Click in the box to activate supervision features.

4. To use a term other than "intern," type the term in the text box.

5. Check the next box to restrict supervisors to only viewing the files of interns assigned to them. (Note: This will also restrict supervisors from viewing the task lists and my clients lists of interns who are not assigned to them.)

6. If you want to use data forms for intern supervision notes, click the Data Forms button and **create data forms** as you normally would. (Note: If your center has existing data forms for interns, it is recommended that you make a copy of the data form by **exporting the data form from the client list, and importing it into the interns list.** Then **deactivate the data form** in the client list.)

7. If you want to use note templates for intern supervision notes, click the Note Templates button and **create note templates** as you normally would.

8. Click the Note Types List button, and **create note types to be used for supervision** as you normally would.

9. Click the Appointment Codes button.
10. **Create individual and group appointment codes** to be used for supervision as you normally would. (Note: Individual codes will be used when supervisors have one-on-one appointments with interns. Group codes will be used for appointments with groups of interns for things like case presentations.)

11. If you want to use flags for intern files, click the Flag Type button and **create flags as you normally would.**

12. If you want to use data form shortcuts for intern supervision notes, **configure the shortcuts button** as you normally would.

13. Uncheck any fields that you don't want to display on the intern record. Change the labels by typing in the desired text.

14. Click Close.

15. Click Apply.

16. **Add interns,** as desired.

### 1.16.4 User Permissions

The information below is for default permissions. Some settings can be changed on tabs throughout the system configuration screen.

**User Security Levels assigned by System Administrator:**

**Provider 1:** View/modify all schedules, create/access all data for all clients and non-clients, assign clients to counselors, automatically added to client screen when creating clients, view/create invoices

**Provider 2:** View all schedules, modify only assigned schedules, create/access all data for all clients and non-clients, assign clients to counselors

**Provider 3:** View all schedules, modify only assigned schedules, see client names on appointments only on own schedule, create/access all data for assigned clients (Note: Provider 3 users may be restricted to viewing only their own schedules. If so, then they will be unable to use the Find Open feature to search for appointments.), create/access group notes for group appointments on which they are a resource, create/access non-confidential non-client notes or assigned confidential non-client notes

**Support Staff:** View/modify all schedules, create/access non-confidential data for all clients and non-clients, assign clients to counselors, view/create invoices

**IT Staff:** View version information, complete some diagnostic checks, and check for and install software updates
Temporary Emergency Access: Allows access in the event that no System Administrator can log on (forgotten passwords, unavailable). This level allows a one-time access to the Users and Schedules tab in system configuration, for the purpose of resetting a System Administrator password. Titanium strongly recommends creating at least one Temporary Emergency Access account, and storing the information securely in the center.

SystemAdmin: Unabridged rights to perform any action throughout the entire system including but not limited to configure system, create all user accounts, view/modify all schedules, create/access all data for all clients, combine clients, delete and purge clients from system (electronic shred), export raw data and billing using Reports function.

Note: Titanium Support is unable to log onto your Titanium application, if passwords are forgotten. We cannot reset passwords. Only users that you designate as System Administrators are able to do this. Therefore, Titanium strongly recommends creating at least two System Administrator accounts, to allow access to the system if one user is unavailable, and creating at least one Temporary Emergency Access account, and storing the information securely in the center.

Supervision Levels assigned by System Administrator:

Supervisor: Can sign notes on Lines 1, 2 and 3, able to view My Clients/task lists of other users

Supervisor in Training 1: Can sign notes on Line 2, and Line 3 if Line 1 is not blank, able to view My Clients/task lists of other users

Supervisor in Training 2: Can sign notes on Lines 1 and 2, able to view My Clients/task lists of other users

Unsupervised: Can sign notes on Lines 2 or 3, but only if Line 1 is blank

Under Supervision: Can sign notes on Line 1

N/A: Cannot sign notes

Client-Level Security Settings:

System Administrator users can change client-level security settings from standard to more restricted settings.

Standard: User settings above apply to the client

Confidential: Restricts access to the client’s confidential case notes to only the System Administrator user and the users assigned to the client

Entire case file: Restricts access to the entire client’s file (including non-confidential notes and appointment history) to only the System Administrator user and the users assigned to the client
Reports:

By default, all users can view and save reports. By default only System Admin users can export raw data. System Administrators can change these defaults on the Security tab in system configuration.

1.16.5 Set User Permissions

The following decision tools are for System Administrators who are configuring user permissions. This may help to determine the security and supervision levels to choose for users.

What security level to choose?

- **Need access to schedules and clients in Titanium?**
  - Yes → **IT Staff**
  - No

- **Need to view/modify schedules for all users?**
  - Yes
  - **Need to view/modify confidential client data?**
    - No → Support Staff
    - Yes → **Provider 1**
  - No

- **Need to view/modify confidential client data for only assigned clients?**
  - Yes → **Provider 2**
  - No → **Provider 3**
1.17 **Waitlist Configuration**

This feature allows you to create waitlists to track client needs. You can also retain records of waitlist entries after clients have been removed. By default the waitlist feature is not active. If you want to use the waitlist feature:

1. From the calendar screen, click Configure > System Configuration.
2. Click the Waitlist tab.
3. Click the Activate Waitlist Features check box.
4. Click the Waitlists button.
5. Use the list screen to create your waitlists:
   - Use the pull down menu to set whether a note will be created when a client entry is marked complete
   - If a note will be created, use the pull down menu to designate the type of note to be created.
   - If a note will be created, click in the check box if the note should be signed and locked when it is created.
(Note: If support staff users will be completing waitlist entries, then you should designate a general use note that will not be signed and locked.)

6. If using multiple waitlists, use the pull down menu to choose a default waitlist to which clients will be added, if desired.

7. If desired, set a cut off date for the display of completed waitlist entries. (Note: Completed entries will not be displayed to be reopened by the waitlist manager after the cut off date.)

8. If desired, change the "days waiting" calculation to exclude weekends.

9. If desired, click the "new line" check box to add a New Line button above the note field on waitlist entries so users can start notes on a new line.

10. Click the List button for Priority under User Definable Fields. (Note: User Definable Fields will be shown on the waitlist Details tab, and can be used as filters on the waitlist Listing tab.)

11. Use the list screen to create your priority options (i.e., urgent, routine, low, etc.).

12. To make Priority a required field on waitlist entries, click in the Required check box.

13. If desired, manage user definable fields by:
   - Adding fields: Clicking in the field label text box to add a label, clicking the activate check box, and clicking the List button to create options.
   - Editing fields: Clicking in the field label and typing new text, checking or unchecking the active and/or required check boxes, clicking the List button to edit the options.
   - Removing fields: Highlighting the field labels, hitting delete on your keyboard, and unchecking the active box.

14. Click Apply to save the user definable fields created in Step 13.

15. If desired, click the Default Custom Filter Fields button to add/reorder filter fields displayed on the waitlist Listing tab.

16. If desired, click the Default Listing Fields button to add/edit columns displayed on the waitlist Listing tab.

17. Click the Users and Schedules tab > Users and Schedules button.

18. Click the Edit button on the menu bar.

19. If required, enter your user name and password, and click OK.

20. Click on the user who you want to allow to use the waitlist.

21. Use the pull down menu to change the Waitlist permission to "can view waitlist entries, "can add clients to waitlists" or "can manage waitlists."
22. Repeat steps 19-21 for all users who will use the waitlist.

23. Click Save.

24. Click Exit.

25. Click OK.

1.18 Web Component Configuration

The web component is an optional feature that reduces data entry by allowing clients to fill out forms and paperwork online. The web component is commonly used for intake for new clients, periodic client completion of tests/instruments, and client satisfaction surveys.

Data is used to create or update the contact tab of client screen, and to add completed notes with [data forms](#) to client files. You can use the web component to update records for existing clients, or to add new clients. The web component feature requires an additional fee. The web component can be installed your institution's servers, or hosted by Titanium Software.

You must complete configuration of [notes](#) and [data forms](#) prior to configuring the web component.

What would you like to do?

- Configure web component
- Configure hosted web component
- Update hosted web component

Configure Web Component

1. Send instructions from Titanium Software to your IT group. (Note: If your IT group needs assistance with the installation, they should contact Titanium support [support@titaniumsoftware.com](mailto:support@titaniumsoftware.com)).

2. After IT has completed installation, from the calendar screen, click Configure > System Configuration.

3. Click the Web Component tab.

4. Enter the activation key emailed with your web component order.

5. Click the Enable Web Component settings check box.

6. Click the Client Contact Information button.
7. Click Edit.

8. Click in the check boxes in the Active column to turn off fields that you don’t want clients to fill in when they use the web component. (Note: Any field that is not shown on the web component will have to be manually entered by a user. If information is already in the client screen and is entered again by clients on the web component, the web component entry will overwrite the client screen information.)

   o Do NOT activate the Long Text fields, status or photo fields at the bottom of the list.

   o First and last names are required to allow Titanium to match incoming data to existing clients. You must also choose one other identifier as required: date of birth, student ID field or Social Security number.

9. Click the check boxes in the Required column to make fields mandatory.

10. For each field on the client contact tab, enter the title that you want clients to see displayed on the web component. (Note: For phone numbers and residences, these labels should match what you entered on the Client tab.)

11. Click Save and Exit.

12. If desired, click to require that anyone completing client contact information must mark at least one contact method as "ok to contact."

13. If desired, adjust the length of time before a client’s individual session will time out, in minutes.

14. Click on the Web Component Menu button.

15. Use the list screen to build the buttons that will appear on the first screen of the web component and that clients will click to start using the web component. (Note: Enter text like "intake" or "client survey." Do not use any special characters like / or # in menu titles.)

   o Choose the note type to be created when the client data is imported into Titanium from the web component.

   o Click Contact Info if client contact information should be collected when clients complete this menu on the web component. (Note: This is normally only used for intake.)

   o To create a specific URL for a menu button, enter short text in the Menu Name column. (Note: The URL will be your web component URL followed by a / and the text entered in the menu name space.)

   o To hide a menu button, click in the Hidden column. (Note: If you hide a menu button, you must enter a Menu Name in order to create a URL that can be provided to complete the forms.)

   o Click Save.
16. For each menu option, click the Design button.

17. Use the list screen to choose the data forms to be completed by the client for this menu option, and the order in which forms should be completed. (Note: Data forms and data form questions must be set to active for the web to be displayed. You must be a CCMH member to use CCAPS 2015 or newer forms.)

18. Click Save and Exit.

19. Click the Messages and Security button.

20. On the Messages tab, click in the Message column to enter plain text to be displayed on the web component. Note that some messages lines can be disabled.
   
   o Title shown on the tab on the web browser
   o Emergency message
   o Heading 1 shown at the opt of every page on the web component
   o Optional headings 2 and 3, shown in order under Heading 1
   o Messages displayed in the event of technical errors
   o Messages displayed based on user actions

21. On the Access Passwords tab, if desired, add passwords. (Note: If no passwords are entered, anyone can access the web component URL and complete forms.)
   
   o Enter one or more desired passwords.
   o Enter the date when each password expires.
   o Enter a message to prompt users to enter passwords
   o Click Close

22. Click in the check box to track web component users by IP Address.

23. Click in the check box to automatically lock data forms that are completed by clients, so that no changes can be made by users.

24. Click in the check box to automatically sign and lock the notes that are created when web component information is imported. (Note: If Support Staff users are approving web component data and do not have rights to sign/lock notes, checking this box will create an error.)

25. Click in the box to show a prompt for users to associate incoming data with existing client appointments.

26. If desired, click in the box to have notes which are associated with appointments be of the
default type for the appointment code, and to override the automatic lock setting. (Note: If associating notes with appointments, it is recommended to check this box so that users can edit the notes with information from the appointment.)

27. If you are participating in the CCMH data collection initiative, click the check box to automatically create a .pdf of the informed consent for CCMH data transfers.

28. To show your logo on all screens of the web component, click Always Show Logo.

29. Click Ok.

30. After your IT group has installed the web component and provided you with the URL, click the Start Web Component application check box and click OK.

31. Open your browser to the URL provided by your IT group to test the web component, and make changes as desired.

32. Use the Approve Incoming Data function to delete the data that you entered when testing the web component.

33. If you want to use your school or center logo on the first screen of the web component, save the logo as "Logo.jpg" or "Logo.gif" in the correct directory of the web component application file: \inetpub\wwwroot\Titanium_Web\Images OR \inetpub\wwwroot\Titanium_Web\Content\Images. (Note: Your IT group may need to assist you with this step.)

34. Click the Users and Schedules tab > Users and Schedules button.

35. Click the Edit button on the menu bar.

36. If required, enter your user name and password, and click OK.

37. Click on the user who you want to allow to approve incoming data or view incoming data.

38. Use the pull down menu to change the web component permission to "can view incoming data" or "can approve incoming data." (Note: Users who are selected to approve incoming data may see a pop up notifying them when data forms are ready for approval. Users can turn off pop ups on User Configuration defaults tab.)

39. Repeat steps 33-37 for all users who will view or approve incoming web component data.

40. Click Save.

41. Click Exit.

42. Click OK.

Configure Hosted Web Component
1. Email Titanium Support to schedule a phone call to set up web component.

2. From the calendar screen, click Configure > System Configuration.

3. Click the Web Component tab.

4. Enter the activation key emailed with your web component order and click Apply.

5. Contact Titanium Support and follow the instructions of our Support representative.

6. Click the Enable Web Component settings check box.

7. Click the Client Contact Information button.

8. Click Edit.

9. Click in the check boxes in the Active column to turn off fields that you don't want clients to fill in when they use the web component. (Note: Any field that is not shown on the web component will have to be manually entered by a user after the data is imported. If information is already in the client screen and is entered again by clients on the web component, the web component entry will overwrite the client screen information.)
   - Do NOT activate the Long Text fields, status or photo fields at the bottom of the list.
   - First and last names are required to allow Titanium to match incoming data to existing clients. You must also choose one other identifier as required: date of birth, student ID field or Social Security number.

10. Click the check boxes in the Required column to make fields mandatory.

11. For each field on the client contact tab, enter the title that you want clients to see displayed on the web component. (Note: For phone numbers and residences, these labels should match what you entered on the Client tab.)

12. Click Save and Exit.

13. If desired, click to require that anyone completing client contact information must mark at least one contact method as "ok to contact."

14. If desired, adjust the length of time before a client's individual session will time out, in minutes.

15. Click on the Web Component Menu button.

16. Use the list screen to build the buttons that will appear on the first screen of the web component and that clients will click to start using the web component. (Note: Enter text like "intake" or "client survey." Do not use any special characters like / or # in menu titles.)
   - Choose the note type to be created when the client data is imported into Titanium from the web component.
o Click Contact Info if client contact information should be collected when clients complete this menu on the web component. (Note: This is normally only used for intake.)

o To create a specific URL for a menu button, enter short text in the Menu Name column. (Note: The URL will be your web component URL followed by a / and the text entered in the menu name space.)

o To hide a menu button, click in the Hidden column. (Note: If you hide a menu button, you must enter a Menu Name in order to create a URL that can be provided to complete the forms.)

o Click Save.

17. For each menu option, click the Design button.

18. Use the list screen to choose the data forms to be completed by the client for this menu option, and the order in which forms should be completed. (Note: Data forms and data form questions must be set to active for the web to be displayed. You must be a CCMH member to use CCAPS 2015 or newer forms.)

19. Click Save and Exit.

20. Click the Message and Security button.

21. On the Message tab, click in the Message column to enter plain text to be displayed on the web component for:

   o Title shown on the tab on the web browser
   o Emergency message
   o Heading 1 shown at the opt of every page on the web component
   o Optional headings 2 and 3, shown in order under Heading 1
   o Messages displayed in the event of technical errors
   o Messages displayed based on user actions

22. On the Access Passwords tab, If desired, add passwords. (Note: If no passwords are entered, anyone can access the web component URL and complete forms.)

   o Enter one or more desired passwords.
   o Enter the date when each password expires.
   o Enter a message to prompt users to enter passwords
   o Click Close

22. If desired, on the Hours of Availability tab:
Click Add to and use the day drop down box and time spinners to set times when the web component URL will be active. (Note: If nothing is entered, the URL will be accessible at all times.)

Click in the Prompt text box to enter a note that users will see when accessing the URL outside of Hours of Availability.

Click Ok.

23. Click in the check box to track web component users by IP Address.

24. Click in the check box to automatically lock data forms that are completed by clients, so that no changes can be made by users.

25. Click in the check box to automatically sign and lock the notes that are created when web component information is imported. (Note: If Support Staff users are approving web component data and do not have rights to sign/lock notes, checking this box will create an error.)

26. Click in the box to show a prompt for users to associate incoming data with existing client appointments.

27. If desired, click in the box to have notes which are associated with appointments be of the default type for the appointment code, and to override the automatic lock setting. (Note: If associating notes with appointments, it is recommended to check this box so that users can edit the notes with information from the appointment.)

28. If you are participating in the CCMH data collection initiative, click the check box to automatically create a .pdf of the informed consent for CCMH data transfers.

29. Click Ok.

30. If you want to use your logo on the web component:

   Obtain a photo that meets the following minimum criteria:
   - Format: .jpg, .jpeg, .png, .gif, .wmf, .emf
   - At least 78 x 77 pixels (Note: If the image is larger than 1024 x 768, it will be automatically resized.)
   - Place the image file on your computer.
   - Click and drag the image file onto the logo place holder square at the right side of the Web Component tab.

31. If you want have a small logo appear when your web component URL is saved in favorites:

   Obtain a photo that meets the following minimum criteria:
- Format: .jpg, .jpeg, .png, .gif, .wmf, .emf

- At least 78 x 77 pixels (Note: If the image is larger than 1024 x 768, it will be automatically resized.)
  
  o Place the image file on your computer.
  
  o Click and drag the image file onto the favicon place holder square at the right side of the Web Component tab.

32. Click the Start Web Component application check box and click OK.

33. Open your browser to the URL provided by Titanium Support to test the web component, and make changes as desired. (Note: After making any changes to the web component, click the Send Configuration to WC button to sync your changes with the hosted copy of web component.)

34. Use the Approve Incoming Data function to delete the data that you entered when testing the web component.

35. Click the Users and Schedules tab > Users and Schedules button.

36. Click the Edit button on the menu bar.

37. If required, enter your user name and password, and click OK.

38. **Click on the user** who you want to allow to approve incoming data or view incoming data.

39. Use the pull down menu to change the web component permission to "can view incoming data" or "can approve incoming data." (Note: Users who are selected to approve incoming data may see a pop up notifying them when data forms are ready for approval. Users can turn off pop ups on User Configuration defaults tab.)

40. Repeat steps 38-39 for all users who will view or approve incoming web component data.

41. Click Save.

42. Click Exit.

43. Click OK.

**Update Hosted Web Component**

If you change the configuration settings, the changes will not upload immediately. To upload changes immediately, click the Send Configuration to Web Component button, and click Ok. If a client is in the middle of completing data forms, then you will see a warning message. You can continue the upload, but the client's forms and information will be lost.
1.18.1 Online Appointment Scheduling

Online appointment scheduling is available for centers that are using the web component. If your center does not have the web component, you can order at our website (www.TitaniumSchedule.com).

If your center is using the locally hosted web component that is installed on your server, your web component and database must be updated by your IT group before you can use online scheduling. Navigate to Help > Version Information > Copy to Clipboard. Open an email to Support@TitaniumSoftware.com with a request to update your web component in order to use online scheduling, and right click in the email to paste your version information. Be sure to copy your IT group as well, so that we can send instructions directly to them.

Users will open time slots on their schedules for online scheduling by putting specific placeholders on their schedules. The web component will be configured to display the open time slots to clients, based on the configuration settings that the center administrator chooses. After a client has chosen a time slot, their choice will be held for approval in the Approve Incoming Data screen and a locked appointment block will be placed on the user's schedule. The appointment block will be unlocked and users can edit it after it has been approved.

To configure online scheduling:

1. From the calendar screen, click Configure > System Configuration.
2. Click the Web Component tab.
3. **If you haven't already done so, configure the web component.**
4. Click the Online Appointment Scheduling button.
5. Check to Activate Online Appointment Scheduling.
6. Click the Appointment Code List button.
7. Click New on the menu bar.
8. **Create an appointment code** to be used for online scheduling. (Note: The purpose of this is to create placeholders to be used only for online scheduling.)
9. Click the Online Appointment Scheduling tab for the code.
10. Enter a description that will be seen by clients who are using online scheduling.
11. Check the box to allow the placeholder for the code to be used for online scheduling.

12. From the pull down menu, choose the appointment code that will be used when a client schedules an appointment.

13. If desired, change the length of each appointment to be scheduled.

14. If desired, change the format of options shown to clients when scheduling online appointments. (Note: A preview is shown under the text box.)

15. Repeat steps 9-14 to create as many online scheduling placeholders as desired.

16. Click Save and Exit.

17. Use the pull down menu to select the security level of users who are allowed to use the online appointment placeholders.

18. Enter the desired wait time. (Note: If you enter 0, clients will be able to schedule appointments that take place in the same hour that they picked the appointment slot.)

19. Enter the number of days in the future that appointments can be scheduled online.

20. Click the Web Component Menu button.

21. Click Edit on the menu bar.

22. To allow clients to schedule appointments after completing a set of forms:
   - Click the scheduling button on the desired line.
   - Click the check box Allow Clients to schedule an appointment.
   - If desired, click that clients are required to schedule after complete the forms.
   - If desired, click to associate any incoming forms with the appointment that the client schedules.
   - Click the Applicable OAS Appointment Codes button.
   - Use the Titanium list screen to select the code(s) that will be used as placeholder(s) for the type of appointment that clients can schedule after completing the forms.
   - Click Ok.
   - Click Ok.

23. To create a button for online scheduling with no forms:
   - Click New
   - Enter the Web Component Menu Option label for the button.
   - Choose the note type to be used.
   - Click the Scheduling button.
   - Click to require an appointment.
   - Uncheck the box to associate incoming data forms with the appointment, because there won't
be any.

- Click the Applicable OAS Appointment Codes button.
- Use the Titanium list screen to select the code(s) that will be used as placeholder(s) for the type of appointment that clients can schedule after completing the forms.
- Click Ok.
- Click Ok.
- If you want to provide a direct URL, enter a menu name.
- If you want the button to be hidden, check the Hidden column.

24. Repeat Steps 22 and 23 as necessary to allow scheduling, and click Save and Exit.

25. Click the Messages button.

26. Review and edit messages related to online appointment scheduling, and click Ok.

27. Click Close.

28. If using the hosted web component, click Send Configuration to WC, and click Ok on the prompts to bring the web component back online.

29. Click Ok.
2 System Administration Tasks

After system configuration is complete and Titanium has been implemented, maintenance tasks must be performed by users with System Administrator access. Common tasks are described in this section.

2.1 Add Intern

After adding intern as users and configuring supervision features, center administrators can add interns by:

1. From the calendar screen, click Open > Interns.
2. Click the Add New Intern radio button, and click Ok.
3. Use the pull down menu to select a user for whom to create an intern record and file.
4. Use the pull down menu to select the assigned supervisor(s).
5. Enter an ID for the intern.
6. Enter the name that will be displayed in the intern record. Middle name is an optional field.
7. Click Ok. Click Yes. Click Ok.
8. The intern screen will open in a new window. Enter the desired information:
   - Contact Information tab: preferred name, date of birth, email address, phones, addresses, photo
   - Intern Information tab: program information including name, adviser name and contact information, supervision dates
   - Disability tab: If you have chosen to use the disabilities features in Titanium, disabilities and accommodations of the intern may be listed on this tab
   - Security tab: By default, intern files are restricted to only the intern and supervisor(s) chosen when the intern record was created. Changes in assignment can be made on this tab. If the intern is removed, they will be unable to view their own file.
   - Flags tab: If you have chosen to use flags for interns, flags can be added/edited on this tab
9. Click Save.
10. Click Exit.

2.2 Add User to the Schedule

If the user has not yet been entered into Titanium, add the user to the system. If the user is already in Titanium, they may not be appearing on the schedule because they are not active, not configured to have a schedule or are not part of the group being viewed. To handle these issues:
1. From the calendar screen, click Configure > System Configuration.

2. Click the Users and Schedules Tab > Users and Schedules button.

3. On the pop-up window, click the user name on the listing tab.

4. Click Edit on the menu bar.

5. Enter your user name and password on the pop-up window, if required.

6. On the Details and Security tab, click the check boxes next to Active and This entry can have a Schedule.

7. Click Save.

8. Click Exit.

9. Click the Users and Schedule Groups button.

10. Click the Group Members button for the "all users" group.

11. Use the list screen to add the new user to the group.

12. Repeat steps 10-11 to add the user to other groups, if desired.

12. Click Save.

13. Click Exit.

14. Click OK.

2.3 Audits

For security purposes, Titanium allows system administrators to audit the actions of all users. There are two different options for auditing user actions.

What would you like to do?

- Review user logins
- Review user actions
- Review deleted appointments
Review User Logins

1. From the calendar screen, click Configure > System Configuration.

2. Click the Security Tab > Users and Print Login Audit Trail button.

3. Set the desired date range.

4. Click Preview to review the report. Click Print to print the report. (Note: Audit reports only reflect manual log outs by users. **If users are logged out Titanium**, the log outs will not be shown on audit reports.)

5. Click Cancel when finished.

Review User Actions

1. From the calendar screen, click Open and choose:

   o Audit Actions: To review all user actions associated with a selected client/non-client/intern, or within a given date range

   o Audit Session: To view the sessions (periods during which a user is logged in) of a user or within a given date range. Double clicking on a session from this search will open the Audit Actions window.

2. Use the pull down menus to set desired filters.

3. Click Search on the menu bar.

4. If using the Audit Sessions function, double click on the desired session to open the Audit Actions window for that session, and repeat Steps 2-3.

5. Depending on the action, you may be able to double click to open the related appointment, note, or file. If desired, click Print to print the search results.

6. Click Exit.

Review Deleted Appointments

1. From the calendar screen, click View > History of Deleted Appointments.
2. Use the pull down menus to set desired filters.

3. Click Search on the menu bar.

4. Click Exit.

### 2.4 Billing Export

The billing export feature exports charges for services into a file that you can send to your university's accounting department to be added to student accounts. You must have already activated and configured this feature.

To generate the file:

1. Create invoices as you normally would. For payment type, choose Bill to Account and enter the amount to be billed.

2. From the calendar screen, click Reports on the menu bar.

3. Click the Process Bill to Client Accounts button.

4. Use the pull down menu to select to Bill to Account.

5. Use the pull down menu to select the batch date for export. (Note: The batch date is the date the batch is generated.)

6. Use the pull down menu to select the semester to be processed.

7. Click the Preview Exceptions button.

8. If exceptions are shown, determine whether they should be fixed prior to processing (i.e., clients missing student ID numbers which will allow matching into the accounting system).

9. If there are exceptions, exit the preview and reports screen. Make required edits on the client screen, and repeat Steps 2-8.

10. Click Process Batch.

11. Use the Windows interface to save the batch file to your computer.

12. Exit the Reports screen.

13. Send the file to your university accounting department in accordance with your university policy/process.

There are two reports available on this screen. The Batch Detail report will show the details of the batch processed on a given date. To run this report, set the date that the batch was generated and
click the Batch Detail Report button.

The Batch History report shows the batches processed during a given time frame. To generate the report, click the Batch History report button. On the pop-up window, set the dates, and click Preview. A list of batches and amounts will be displayed, along with pending exports.

2.5 Change User Name

Common reasons for changing a user name in Titanium include marriage or divorce. The instructions below will change the name displayed on the schedule screen and signature on notes.

1. From the calendar screen, click Configuration > System Configuration.

2. Click the Users and Schedules Tab > Users and Schedules button.

3. Click Edit on the menu bar.

4. Enter your user name and password on the pop-up window, if required.

5. Double click the user name on the Listing tab.

6. On the Details and Security tab, enter the new user name in the Name or Description box.

7. If the user signs notes, click the Details and Security tab and change the name in the Signature box.

8. Click Save.

9. Click Exit.

10. Click OK.

2.6 Change User Permissions

1. From the calendar screen, click Configuration > System Configuration.

2. Click the Users and Schedules Tab > Users and Schedules button.

3. On the pop-up window, click the user name on the listing tab.

4. Click Edit on the menu bar.

5. Enter your user name and password on the pop-up window, if required.

6. Double click the user on the Listing tab.
7. On the Details and Security tab, use the pull down menus to change user permissions.

8. Click Save.

9. Click Exit.

10. Click OK.

### 2.7 Check for Updates

Titanium offers free updates to customers. However, updates will not be downloaded/installed in your center unless you manually perform the process below.

Occasionally updates must be installed by your IT Group directly on your server. If you see a message to contact Titanium Support, you should contact your IT Group for assistance. Send an email to Support@TitaniumSoftware.com to obtain the updates and instructions. Be sure to include your Titanium version information (click Help > Version information, Copy Version Information to Clipboard, and paste into your email).

Note that even after an update, the web component may display that an update is required, until after at least one set of incoming data has been processed.

It is recommended that you perform this process monthly in order to obtain the most recent updates:

1. From the calendar screen, click Help > Check for Updates.

2. On the pop up window, click the Look for incremental releases check box.

3. Click the Check for Updates button.

4. If updates are downloaded, click the Install Updates button.

5. Click Exit.

6. If required, click Yes on the pop-up window to delete old versions of Titanium.

7. Click Yes to restart Titanium and click Yes to exit.

8. Log back into Titanium.

9. From the calendar screen, click Help > Update History.

10. Review the updates.

11. Communicate changes to users. (Note: Consider using the log in announcement to communicate changes or provide instructions to users.)
2.8 Combine Two Clients

When you combine two clients, the appointment history and notes from the client being deleted will be transferred to the file of the client being retained. Other data like contact information will only be transferred if there is no entry in the field for the client being retained. For example, if a cell phone number is listed for the client to be deleted but not the other client, then the cell phone number will be transferred.

1. From the calendar screen, click Open > Clients.
2. Search for the record to be removed.
3. Click the Combine icon on the menu bar.
4. Click Yes to confirm.
5. Search for the record that you want to retain.
6. Type in the confirmation text and click the Combine Clients button.
7. Click Yes to confirm.
8. Click Exit.

2.9 Password Reset

Titanium Support is unable to log onto your Titanium application, if passwords are forgotten. We cannot reset passwords. Only users that your center director designates as System Administrators are able to do this. Therefore, Titanium strongly recommends creating at least two System Administrator accounts, to allow access to the system if one user is unavailable, and creating at least one Temporary Emergency Access account, and storing the information securely in the center.

What would you like to do?
- Reset a user password
- Allow emergency access to Titanium
Reset a User Password

1. From the calendar screen, click Configure > System Configuration.

2. Click the Users and Schedules Tab > Users and Schedules button.

3. Click Edit on the menu bar.

4. Enter your user name and password on the pop-up window, if required.

5. Double click the user on the Listing tab.

6. On the Details and Security tab, click the Set Password button.

7. Enter the new temporary password twice and click OK. (Note: Titanium requires strong passwords of 8-32 characters, containing at least one upper case and one lower case letter and a number. Depending on your configuration settings, symbols may also be required. Passwords cannot be reused until 50 password changes have occurred.)

8. Click Save.

9. Click Exit.

10. Click OK.

(Note: The user will have to change their password after logging in with the temporary password.)

Allow Emergency Access to Titanium

Use this option only if all System Administrators are unable to log into Titanium.

1. Locate the user name and password for the emergency access account. (Note: This was created when your center administrator configured Titanium. It should be stored in a secure location in your center.)

2. Log into Titanium using the emergency access account. Titanium will open to the Users and Schedules screen in system configuration. (Note: You will be unable to access any other screens in Titanium using this account.)

3. Reset the password for a System Administrator account.

4. Log out of Titanium.
5. Log in using a System Administrator account and new password.

6. Reset the password for the Temporary Emergency Access account.

7. Store the new information for the emergency access account in a secure location in the center.

(Note: All System Administrators will see a notification that the temporary access account has been used to access Titanium.)

2.10 Purge Records

Many centers choose to retain records for a period of time, and then do bulk "shredding" of records. This purges records, in accordance with applicable laws.

What would you like to do?
- [ ] Delete client records
- [ ] Delete intern records
- [ ] Delete non-client notes
- [ ] Delete "other" appointments

Delete "Other" Appointments

1. From the calendar screen, click Configuration > System Configuration.

2. Click the Security Tab > Permanently delete records with no recent activity button.

3. Choose Appointments.

4. Enter the desired date.

5. Click Delete appointments.

6. Click Ok.
2.10.1 Delete Inactive Clients

Although it is possible to delete client records, many centers choose to retain client records and deactivate clients instead. Titanium offers two options for deactivating clients, one for individual clients and one for a bulk deactivation based on center criteria. You can also purge (shred) inactive client files, in accordance with applicable laws.

What would you like to do?

- Deactivate clients
- Deactivate clients in bulk
- Purge inactive records

Deactivate Clients

If your center is using the deactivation function of the termination feature, a task list for the center will be created. Clients to be deactivated will appear on the task list. Only system administrators can access the task list for the center. To deactivate clients using the task list:

1. From the calendar screen, click Open > Task List.
2. Click Show Tasks for and choose Center from the drop down list.
3. Double click on a client.
4. Click Yes on the prompt to deactivate the client. If you click No, the task will remain on the center task list.
5. If users are assigned to the client, click Yes to navigate to the client security tab to remove the user assignment. (Note: If no users are assigned to the client, you still skip to Step 9.)
6. Click Edit on the menu bar, and uncheck the Active column for the user(s).
7. Click Yes to confirm that the user assignment is being terminated. If you click No, the task will remain on the center list.
8. Handle termination note creation:
   - If a termination note is required, click Ok on the pop-up box to create a note. Add the note as you normally would, including signing and locking the note.
   - If a termination note is optional, click Yes on the pop-up box to create a termination note. Add the note as you normally would, including signing and locking the note.
   - If a termination note is optional and you do not want to create a note, click No to skip creating
a termination note.

9. Depending on the settings, after all users have been unassigned from the client, a pop up box will appear prompting you to deactivate the client. Click Yes to change the client status to inactive. Click No to leave the client's status active. Or uncheck the Active box on the Contact Information tab.

10. Handle deactivation note creation:

- If a deactivation note is required, click Ok on the pop-up box to create a note. Add the note as you normally would, including signing and locking the note. (Note: The termination note type and any required data forms were selected by your center administrator.)

- If a deactivation note is optional, click Yes on the pop-up box to create a deactivation note. Add the note as you normally would, including signing and locking the note.

- If a deactivation note is optional and you do not want to create a note, click No to skip creating a deactivation note.

11. Depending on the settings, a pop up box will appear prompting you to restrict access to the client file. Click Yes to restrict the client file. Click No to make no changes.

11. Click Save and Exit.

**Deactivate Clients in Bulk**

This process will not delete clients. It will mark them inactive.

1. Navigate to System Configuration > Client > Termination Configuration.

2. Click Bulk Terminate/Deactivate.

3. Choose the desired deactivation settings.

4. Click Bulk Deactivate Now.

5. Click Ok.

6. Click Close.

7. Click Close.

8. Click Ok.
Purge Inactive Records

Before purging inactive records, it is strongly recommended that you have your IT group make a backup of your Titanium database. This backup can be restored if you delete records in error. To electronically delete or "shred" client records:

1. From the calendar screen, click Configuration > System Configuration.
2. Click the Security Tab > Permanently delete records with no recent activity button.
3. Choose Clients.
4. On the pop-up window, click the pull down arrow to choose a date. (Note: Titanium will not delete records less than 5 years old. You should only delete records in accordance with your institution's policies and the laws of your state/country.)
5. Click the Find button.
6. Select the records to delete by clicking in the check boxes in the Selected column, or clicking the Select All button.
7. Click Delete Selected button.
8. Click Yes to confirm.
9. Close the pop-up window.
10. Click OK.

2.10.2 Delete Inactive Interns

Although it is possible to delete intern records, many centers choose to retain intern records and deactivate them instead. Titanium offers two options for deactivating interns, one for individual interns and one to purge (shred) inactive intern files, in accordance with applicable laws.

Note that deleting, deactivating or purging intern records will not change the Titanium user. It will only affect the supervision record/files associated with the intern. To make a change to Titanium users, click on the Users and Schedules tab in system configuration.

What would you like to do?

- Deactivate intern record
- Purge inactive interns
Deactivate Interns

1. From the calendar screen, click Open > Interns.
2. Double click on the desired intern.
3. Click Edit on the menu bar.
4. Uncheck the Active box.
5. Click the Security tab.
6. Click to uncheck each user assigned to the intern.
7. Click Ok.
8. Click Save.
9. Click Exit.

Purge Inactive Interns

Before purging inactive records, it is strongly recommended that you have your IT group make a backup of your Titanium database. This backup can be restored if you delete records in error. To electronically delete or "shred" intern records:

1. From the calendar screen, click Configure > System Configuration.
2. Click the Security Tab > Permanently delete records with no recent activity button.
3. Choose Interns.
4. On the pop-up window, click the pull down arrow to choose a date. (Note: Titanium will not delete records less than 5 years old. You should only delete records in accordance with your institution's policies and the laws of your state/country.)
5. Click the Find button.
6. Select the records to delete by clicking in the check boxes in the Selected column, or clicking the Select All button.
7. Click Delete Selected button.
7. Click Yes to confirm.

8. Close the pop-up window.

9. Click OK.

2.10.3 Delete Non-Client Notes

Individual non-client notes can be deleted in the same way as client notes, by unlocking them and then clicking the Delete icon on the menu bar.

It is also possible to purge non-client notes from Titanium. Before purging inactive records, it is strongly recommended that you have your IT group make a backup of your Titanium database. This backup can be restored if you delete records in error. To electronically delete or "shred" non-client notes:

1. From the calendar screen, click Configure> System Configuration.

2. Click the Security Tab > Permanently delete records with no recent activity button.

3. Choose Non-Clients.

4. On the pop-up window, click the pull down arrow to choose a date. (Note: Titanium will not delete records less than 5 years old. You should only delete records in accordance with your institution's policies and the laws of your state/country.)

5. Click the Find button.

5. Select the records to delete by clicking in the check boxes in the Selected column, or clicking the Select All button.

6. Click Delete Selected button.

7. Click Yes to confirm.

8. Close the pop-up window.

9. Click OK.
Reassign Appointment Code

Reassigning appointment codes will rename the codes throughout Titanium and change them in the database. This can be done when duplicate codes are accidentally created. Reassignment can also be useful when too many appointment codes have been created, and the list needs be simplified.

1. From the calendar screen, click Configure > System Configuration.
2. Click Appointments> Appointment Codes List button.
3. Click on the duplicate or extra code.
4. Click Reassign on the menu bar.
5. Choose the appointment code to be retained from the pull down menu.
6. Click Ok.
7. Type in Reassign All Data For This Appointment Code
8. Click the Reassign Appointment Code button.
9. Click Ok.

Reassign User

If a duplicate account has been created for a user, the activities of the duplicate account can be reassigned to the correct user account. This allows combining the information for the two user accounts, so that the duplicate can be deleted.

1. From the calendar screen, click Configure > System Configuration.
2. Click Users and Schedules tab > Users and Schedules button.
3. Click on the duplicate user.
4. Click Reassign on the menu bar.
5. Choose the primary user account from the pull down menu.
6. Click Ok.
7. Type in Reassign All Data For This User
8. Click the Reassign User button.
10. Click Ok.

2.13 Set Dates for Academic Year

Academic year and semester can be used as defaults in some reports, and to set cut off dates for some display screens in Titanium. To set academic year dates:

1. From the calendar screen, click Configure > System Configuration.

2. Click the Reports tab.

3. Use the pull down menus to access the calendar interface to set school year and semester dates.

4. Click Ok.

2.14 Set Login Announcement for Users

Titanium allows you to set a login announcement that users will immediately after they log in. This can be a useful way to communicate changes or updates to Titanium (i.e., new forms available for use, schedule added for a meeting room, change in work process, etc.).

1. From the calendar screen, click Configure System Configuration.

2. Click the Users and Schedules Tab > Users and Schedules button.

3. Click in the Login Announcement text box.

4. Type in your log in announcement. (Note: Messages can be added, edited and deleted at any time. Right click to paste text, open to full screen or use spell check.)

5. Click Ok.

2.15 Transfer CCMH Data

If you are participating in the CCMH national data collection initiative, you will need to transfer data to the CCMH once a month or in accordance with your IRB approval.

1. If not already done, configure the CCMH tab.

2. From the calendar screen, click Configure > System Configuration > CCMH tab.
3. Click Transfer data to the CCMH button.

4. Click to check or uncheck data to be transferred.

5. Click Ok.

6. On the pop-up window, click the Connect to CCMH Server button.

7. Click the Send Data For button.

8. Click Yes on the pop-up window.

9. Wait for data transfer to be completed.

10. Repeat steps 7-9 until a "currently up-to-date" message appears and the Send Data For button is grayed out.

11. Click Exit.

2.16 Unlock Account

Users may be unable to log into Titanium because their account is inactive, or because the account is locked due to multiple failed log in attempts. By default, to prevent unauthorized access, Titanium locks accounts after 6 failed log in attempts. Each additional failed log in attempt will reset the lock out period. The default lock time can be changed on the Security tab in the system configuration area. (Note: The default lock out period is 20 minutes.)

1. From the calendar screen, click Configure > System Configuration.

2. Click the Users and Schedules Tab > Users and Schedules button.

3. Click Edit on the menu bar.

4. Enter your user name and password on the pop-up window if required.

5. Double click the user name on the Listing tab.

6. On the Details and Security tab, review the Login account status area to determine why the user was unable to log in. (Note: Reasons include being marked inactive, missing log in name, missing password, failed log in attempts, etc.)

7. If the account has been locked, click the Unlock button.

8. If the user was unable to log in due to forgetting their password, reset the password.

9. If the account is inactive, click the check box next to Active. You may also need to click in the This entry can have a Schedule check box.
10. Click Save.

11. Click Exit.

12. Click OK.

2.17 Unlock Appointments and Notes

Notes are locked when a user signs on Line 3 and clicks Save. Appointments may be locked for editing if they are too far in the past, based on the settings you chose on the Security tab. If there are errors on notes or appointments that have been locked, a system administrator can allow edits to them.

What would you like to do?

- Unlock note
- Edit locked appointment

Unlock Note

This process should be used with extreme caution. There is no way to audit changes made to a note that was unlocked. When the note is signed again, it will reflect the date on which it was re-signed, not the original signature date. We STRONGLY advise editing locked notes via the use of addenda. To unlock a note, a system administrator level user should:

1. Navigate to the note in the client file.

2. Open the note.

3. Click Edit on the menu bar.

4. Click Unlock on the menu bar.

5. Click Yes on the pop up box to confirm.

6. If desired, use the pop up box to lock the original narrative portion of the note. The narrative portion will be maintained and additional text added below the narrative.

7. Click Save.

8. Click Exit.

9. Instruct the user to edit and sign the note.
Edit Locked Appointment

If an appointment has been locked for editing, a system administrator can temporarily override that setting to make changes.

1. From the calendar screen, click Configure > System Configuration.
2. Click the Security tab.
3. Check "Activate security override mode for this session only."
4. Click Ok.
5. Navigate to the desired appointment.
6. Edit the appointment as desired.
7. Exit Titanium.
8. Log back into Titanium.

2.18 Update Registration

When Titanium is installed and after certain updates, it must be registered. The registration contains the names and contact information for people at your center who should be contacted in case of error reports or emergencies. The system administrator should update registration in the event of staff changes such as separations, promotions or transfers.

1. From the calendar screen, click Help.
2. Hover over Titanium Website and choose Product Information from the menu.
3. Your browser will open to the product registration page on the Titanium Schedule website.
4. Edit to update information as necessary.
5. Click Submit.
Index

- A -

Academic year dates 96
Accommodations
  System Configuration 29
Add users 62, 81
Appointment icons
  System Configuration 54
Appointment Reminders
  By appointment code 11
  Configure 11
  Email messages 11
  SMS text messages 11
  Text messages 11
Appointments
  Appointment reminders 11
Appointments Configuration
  Appointment code groups 7
  Appointment codes 7
  Appointment colors 7
  Appointment reminders 7
Outreach 7
Audit 82
Audit Actions 82
Audit Sessions 82
Audits 57, 82

- B -

Background color
  System Configuration 53
Billing Configuration
  Billing codes 16
  Diagnosis 16
  Invoices 16
  Statements 16
Billing Export 84
Building Lists
  Add items 4
  Delete items 4
  Edit items 4
  Reorder list items 4
  Select columns 4

- C -

Calendar Sync
  System Configuration 20
  Troubleshooting 20
CCAPS 42, 70
CCMH 42
  System Configuration 22
  User Demographics 22
CCMH data transfer 96
Change password 87
Change User Name 85
Change User Permissions 60, 85
Check for Updates 86
Chimes
  System Configuration 38
Client
  Combine two 87
  Deactivate from task list 90
Client flags
  System Configuration 27
Client Import
  System Configuration 30
Client Photo
  System Configuration 25
Client Security 65
Clients
  System Configuration 25
Colors 7
  System Configuration 53
Combine appointment codes 95
Combine Users 95
Create log in announcement 96

- D -

Data Forms
  Branching 42
  Checkstate from Children Only 47
  Copy 49
  Create 45
  Data form library 39
  Deactivate 42
  Delete 42
  Edit 49

View only active items 4
Data Forms

- Export 49
- Formatting 47
- Import 42, 49
- Indentation Level 47
- Is Header 47
- Print blank 42
- Question types 47
- Scores 42
- Scoring 42
- System Configuration 39
- Vertical Blanks 47

Deactivate appointment codes 95
Deactivate users 60, 95
Deactivation
- System Configuration 28

Delete appointment codes 95
Delete clients 90
Delete intern 92
Delete non-client notes 94
Delete users 60, 95
Diagnosis
- Configuration 39
- Diagnosis Configuration 39, 41

Disabilities
- System Configuration 29
Display weekends
- System Configuration 54

- F -
Flags
- System Configuration 27
Fonts
- System Configuration 54

- G -
Grid line color
- System Configuration 53

- I -
Insurance Billing Configuration
- Billing codes 18
- Carriers 18
- Claim defaults 18
- Service Facilities 18

Intern
- Add 81
- Deactivate 92
- Delete 92

Interns
- Configuration 64

iPads 4
IT Staff 65

- L -
Lockout period 57
Log in announcement 96

- M -
Medication Log
- Discontinue prescription reasons 36
- Instructions 36
- Medications list 36
- Prescriber 36
- Sigs 36
- System Configuration 36
- Transcriber 36

Miscellaneous Tab
- Appointment notifications 38
Miscellaneous Tab
  Group size 38
  Service provider label 38
  System Configuration 38

- N -
Note Templates
  Configuration 39
Notes Configuration
  Data forms 39
  Note types 39
  Templates 39
Notes Types
  System Configuration 40

- O -
Online Appointment Scheduling
  Placeholders 78
  System Configuration 78
Outreach
  System Configuration 7

- P -
Permanently delete intern records 90, 92
Permanently Delete records 89
Preferred Name
  System Configuration 25
Preferred Pronouns
  System Configuration 25
Product Registration 99
Provider 1 65
Provider 2 65
Provider 3 65
Purge client records 90
Purge intern records 92
Purge non-client notes 94
Purge records 89

- R -
Reassign appointment codes 95
Reassign User 95
Registration 99
Reports
  System Configuration 52
  Reset password 87

- S -
Schedule Viewer Colors
  System Configuration 53
Security Audit 82
Security Override 98
Security Tab
  Lock appointments 57
  Lockout period 57
  Schedule password changes 57
  System Configuration 57
  User permissions 57
Semester dates 96
Set dates 96
Shred client records 90
Shred intern records 92
Shred non-client notes 94
Shred records 89
Signature Pads 4
SMS text messages 11
Start time
  System Configuration 54
Supervision
  Configuration 64
Supervision Appointments
  Configuration 64
Supervision Data Forms
  Configuration 64
Supervision Flags
  Configuration 64
Supervision Notes
  Configuration 64
Supervisor 65
Supervisor in Training 1 65
Supervisor in Training 2 65
Support Staff 65
System Administration 81
  Add users 81
  Billing Export 84
  Change password 87
  Change User Name 85
  Change User Permissions 85
  Check for Updates 86
  Combine appointment codes 95
  Combine two clients 87
System Administration 81
Combine Users 95
Delete clients 90
Delete interns 92
Delete non-client notes 94
Log in announcement 96
Permanently delete records 89
Purge client records 90
Purge intern records 92
Purge non-client notes 94
Purge records 89
Reassign appointment codes 95
Reassign User 95
Reset password 87
Set dates for academic year 96
Set dates for semester 96
Shred client records 90
Shred intern records 92
Shred non-client notes 94
Shred records 89
Transfer CCMH data 96
Unlock user account 97

System Configuration 4
Accommodations 29
Add Users 62
Appointment Code Groups 10
Appointment Codes 8
Appointment icons 54
Appointment Locations 10
Appointment Reminders 11
Appointments Tab 7
Billing Tab 16, 18
Building Lists 4
Calendar Sync Tab 20
CCMH Tab 22
Client Flags 27
Client Import Tab 30
Client Tab 25
Deactivation 28
Disabilities 29
Display weekends 54
Electronic Prescribing 32
Email reminders 12
eprescribing 32
eRx 32
Fonts 54
Insurance Billing 18
Medication Log 32
MedLog 32
Miscellaneous tab 38
Notes and Data Forms Tab 39
Online Appointment Scheduling Tab 78
Prescriber 32
Reminders by appointment code 15
Reports Tab 52
Schedule Colors 53
Schedule Layout 54
Security Tab 57
SMS text messages 14
SMS text reminders 13
Start time 54
Supervision 64
Task List tab 58
Termination 28
Text messages 14
Text reminders 13
Transcriber 32
User Permissions 62, 65
Users and Schedules Groups 63
Users and Schedules Tab 60
Waitlist 68
Web Component Tab 70
SystemAdmin 65

- T -

Tablet computers 4
Tablets 4
Task List
  Center 90
  System Configuration 58
Task list colors 58
Terminate Client
  System Configuration 28
Termination
  System Configuration 28
Text messages 11
Transfer data to CCMH 96

- U -

Under Supervision 65
Unlock Appointments 98
Unlock Notes 98
Unlock user account  97
Unsupervised  65
User Permissions  60, 62, 85
  Add/Delete clients  57
  Export data  57
  IT Staff  65
  Provider 1  65
  Provider 2  65
  Provider 3  65
Reports  57
  Schedule views  57
  Supervisor  65
  Supervisor in Training 1  65
  Supervisor in Training 2  65
  Support Staff  65
  SystemAdmin  65
  Under Supervision  65
  Unsupervised  65
  Viewing schedules  57
Users and Schedules  60
Users and Schedules Groups  63
Users and Schedules Tab  60

- W -

Waitlist
  System Configuration  68
Web Component
  Hosted  70
  Logo  70
  System Configuration  70